

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Bridges&#39; big night helps Suns break through at Indiana | The Daily Courier | Prescott, AZ</title>

  

  

  

  <meta property="fb:app_id" content="348030695626645" />

  <meta property="og:title" content="Bridges&#39; big night helps Suns break through at Indiana">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/01/11/suns_pacers_AP_1.jpg" />

  

  <meta property="og:image:width" content="715" />

  <meta property="og:description" content="Mikal Bridges found his shooting touch quickly, then finished with a flourish.">

  <meta property="og:site_name" content="The Daily Courier">

  <meta name="twitter:title" content="Bridges&#39; big night helps Suns break through at Indiana">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.dcourier.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/01/11/suns_pacers_AP_1.jpg">

  

  

  <meta name="twitter:description" content="Mikal Bridges found his shooting touch quickly, then finished with a flourish.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=317" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          console.log('++++++++++++++++++++++ Authorization Success ' + ctx.statusMsg); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          console.log('++++++++++++++++++++++ Wall Fired ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          console.log('++++++++++++++++++++++ Session Saved ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          console.log('++++++++++++++++++++++ Authorization FAILED ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          console.log('++++++++++++++++++++++ SERVER ERROR ' + ctx.statusMsg);

        });

    }

  };

</script>





  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1549645330807-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1549646914054-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1549647070425-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/yavapai_medical_sponsor', [989, 150], 'div-gpt-ad-1531784242824-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_lb_1', [[728, 90], [989, 150]], 'div-gpt-ad-1550011497814-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/hp_lb_2', [[728, 90], [989, 150]], 'div-gpt-ad-1558021403667-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_leaderboard_1', [[728, 90], [989, 150]], 'div-gpt-ad-1550159693568-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_footer_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1549647228842-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/special_promo', [[989, 150], [728, 90]], 'div-gpt-ad-1568308788718-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/special_promo_mb', [[320, 50], [300, 250]], 'div-gpt-ad-1568309055513-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_mobile_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1550166102071-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/homepage_above_all_content', [[728, 90], [989, 150], [1200, 628], [1400, 400], [989, 250]], 'div-gpt-ad-1585687136966-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1585241931456-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_medrec_1', [300, 250], 'div-gpt-ad-1549649929836-0').addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_medrec_2', [300, 250], 'div-gpt-ad-1549650025774-0').addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_mb_footer', [310, 310], 'div-gpt-ad-1549650210581-0').defineSizeMapping(mobileMapping).addService(googletag.pubads()); //yeildmo

    googletag.defineSlot('/66820660/dc_mb_ict_new', [[300, 250], [320, 50]], 'div-gpt-ad-1549650435114-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/search_sponsor', [320, 50], 'div-gpt-ad-1549928193438-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_867519">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com/about-us/">928 Media</a>

      <a class="item top-more-menu-item" href="/purchase-photo/">Purchase a Photo</a>

      <a class="item top-more-menu-item" href="/contest/"><h2>Contests</h2></a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="/letter-tips/">Letter Submission Tips</a>

      <a class="item top-more-menu-item" href="/faith-values/">Submit Faith &amp; Values Notice</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>

      <a class="item top-more-menu-item" href="/submit/obituary/">Obituary Submission Guidelines</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters-dc/">Receive e-News Alerts</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/courier-cooks/">Courier Cooks</a>

      <a class="item top-more-menu-item" href="https://www.azgfd.com/wildlife/viewing/webcamlist/">Wildlife Viewing Web Cams</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/classes/">Classes for the Taking</a>

      <a class="item top-more-menu-item" href="/clubs/">Clubs &amp; Meetings</a>

      <a class="item top-more-menu-item" href="/events/2021/jan/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/notices/">Notices</a>

      <a class="item top-more-menu-item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item top-more-menu-item" href="/volunteer/">Volunteer Opportunities</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

      <a class="item top-more-menu-item" href="/where-to-write/">Write Your Elected Officials</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <a class="item" href="/tv-listings/"><div class="ui primary button">TV Listings</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

      <a class="item" href="https://www.weatherbug.com/weather-camera/prescott-az-86301?location=prescott-az-86301" target="_blank"><div class="ui orange button">Weather Cam</div></a>

      <a class="item" href="https://www.weatherbug.com/traffic-cam/prescott-az-86301?location=prescott-az-86301" target="_blank"><div class="ui orange button">Traffic Cam</div></a>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">



  <a href="/news/news/" class="header">NEWS</a>



  <div class="menu">



    <a class="item" href="/news/business/">Business</a>



    <a class="item" href="/news/elections/">Elections</a>



    <a href="/news/hap/" class="item">Happenings &amp; Events</a>



    <a class="item" href="/news/national-international/">National &amp; International</a>



    <a class="item" href="/news/oddnews/">Odd &amp; Interesting</a>



    <a class="item" href="/news/chino-valley-review/">CVRnews.com</a>



    <a class="item" href="/news/prescott-valley-tribune/">PVTrib.com</a>



  </div>



</div>



<div class="item">



  <a href="/news/opinion/" class="header">OPINION</a>



  <div class="menu">



    <a class="item" href="/news/opinion/editorials/">Editorials</a>



    <a class="item" href="/news/opinion/letters/">Letters</a>



    <a class="item" href="/news/opinion/columns/">Columns</a>



    <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>



  </div>



</div>



<div class="item">



  <a href="/news/sports/" class="header">SPORTS</a>



  <div class="menu">



    <a class="item" href="/news/sports/pro/">Pro</a>



    <a class="item" href="/news/sports/preps/">Preps</a>



    <a class="item" href="/news/sports/college/">College</a>



    <a class="item" href="/news/sports/commentary/">Commentary</a>



  </div>



</div>



<div class="item">



  <a href="/news/kudos/" class="header">KUDOS</a>



  <div class="menu">



    <a class="item" href="/news/kudos/out-and-about/">Out &amp; About</a>



    <a class="item" href="/news/kudos/chew-on-this/">Chew On This</a>



    <a class="item" href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a>



    <a class="item" href="/kudos-calendar/">Nightlife Calendar</a>



    <a class="item" href="/news/kudos/words/">Words</a>



    <a class="item" href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a>



    <a class="item" href="/news/kudos/art-and-style/">Art &amp; Style</a>



  </div>



</div>



<div class="item">



  <a href="/news/features/" class="header">FEATURES</a>



  <div class="menu">



    <a class="item" href="/courier-cooks/">Courier Cooks</a>



    <a class="item" href="/news/features/neighbors/">Neighbors</a>



    <a class="item" href="/news/features/real-estate/">Real Estate</a>



  </div>



</div>



<div class="item">



  <a href="/news/life/" class="header">LIFE</a>



  <div class="menu">



    <a class="item" href="/news/life/couples/">Couples</a>


    <a class="item" href="/news/life/recognition/">Recognition</a>



  </div>



</div>



<div class="item">



  <a href="/news/oddnews/" class="header">ODD</a>



</div>



<div class="item">



  <a href="/news/obituaries/" class="header">OBITUARIES</a>



</div>



<div class="item">



  <a href="/news/hap/" class="header">HAP</a>



</div>



<div class="item">



  <a href="/classifieds/" class="header">CLASSIFIEDS</a>



</div>



<div class="item">



  <a href="/contest/" class="header">CONTESTS</a>



</div>



<div class="item">



  <a href="/contact-us/" class="header">CONTACT</a>



</div>



<div class="item">



  <a href="/e-edition/" class="header">E-EDITION</a>



</div>



<div class="item">



  <div class="header">MORE</div>



    <div class="menu">



      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>



      <a class="item" href="/about/">About Us</a>



      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>



      <a class="item" href="/classes/">Classes for the Taking</a>



      <a class="item" href="/clubs/">Clubs &amp; Meetings</a>



      <a class="item" href="/courier-cooks/">Courier Cooks</a>



      <a class="item" href="/users/newsletters-dc/">Newsletter</a>



      <a class="item" href="/events/2021/jan/">Event Calendar</a>



      <a class="item" href="/letter-tips/">Letter Submission Tips</a>



      <a class="item" href="/notices/">Notices</a>



      <a class="item" href="/submit/obituary/">Obituary Submission Guidelines</a>



      <a class="item" href="/other-publications/">Other Publications</a>



      <a class="item" href="/photos/galleries/">Photo Galleries</a>



      <a class="item" href="/place-classified-ad/" target="_blank">Place an Ad</a>



      <a class="item" href="/faith-values/">Submit Faith &amp; Values Notice</a>



      <a class="item" href="/classifieds/category/legals/">Public Notices</a>



      <a class="item" href="/purchase-photo/">Purchase a Photo</a>



      <a class="item" target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a>





      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>



      <a class="item" href="/news/special-sections/">Special Sections</a>



      <a class="item" href="/submit/">Submissions</a>



      <a class="item" href="/subscriber-services/stop-start/">Home Delivery temporary stop</a>



      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>



      



      <a class="item" href="/tv-listings/">TV Listings</a>



      <a class="item" href="/volunteer/">Volunteer Opportunities</a>



      <a class="item" href="/places/churches/all/">Worship Directory</a>



    </div>



</div>







 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'Sports';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

            </script>

          

      

    

      

    





    

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PK5436');</script>

<!-- End Google Tag Manager -->

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '348030695626645',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=348030695626645";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin">

  <div class="ui container inverted menu borderless main-nav-items">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/nav-logo.png" alt="dcourier logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/business/">Business</a>

        <a class="item" href="/news/elections/">Elections</a>

        <a class="item" href="/news/national-international/">National &amp; International</a>

        <a class="item" href="/news/oddnews/">Odd &amp; Interesting</a>

        <a class="item" href="/news/chino-valley-review/">CVRnews.com</a>

        <a class="item" href="/news/prescott-valley-tribune/">PVTrib.com</a>

        <a class="item" href="/kudos-calendar/">Nightlife</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/columns/">Columns</a>

        <a class="item" href="/news/opinion/rants-raves/">Rants &amp; Raves</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

      <div class="menu">

        <a class="item" href="/news/sports/pro/">Pro</a>

        <a class="item" href="/news/sports/college/">College</a>

        <a class="item" href="/news/sports/preps/">Preps</a>

        <a class="item" href="/news/sports/commentary/">Commentary</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/courier-cooks/">Courier Cooks</a>

        <a class="item" href="/news/features/neighbors/">Neighbors</a>

        <a class="item" href="/news/features/real-estate/">Real Estate</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/life/">LIFE</a>

      <div class="menu">

        <a class="item" href="/news/life/couples/">Couples</a>

        <a class="item" href="/news/life/recognition/">Recognition</a>

      </div>

    </div>

    <a href="/news/oddnews/" class="item hide-main-nav">ODD</a>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" id="search-form" autocomplete="off">

        <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

    <div class="ui simple dropdown item">

      <a id="sync-login-status" class="log-in" href="https://subscribe.dcourier.com/Wn/Pni/Account/LogOn?ReturnUrl=https://www.dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/"></a>

      <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=PNI"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 





    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.dcourier.com/Wn/Pni/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/dcourier-logo.png" alt="The Daily Courier Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://subscribe.dcourier.com/Wn/Pni/Account/AvailableSubscriptions" class="inline-block right-margin-one-rem hidden" id="subscribe-now">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

    </div>

    </a> 

    

      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Prescott area communities since 1882

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Mon, Jan. 11

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;56.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

     

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/DailyCourier/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/TheDailyCourier"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.instagram.com/dailycourier/"> <i class="large instagram icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  

    

      

          

            <script>

              var category = 'Sports';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

            </script>

          

      

    

      

    





<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

          

            <h1 class="ui medium header">

            Bridges&#39; big night helps Suns break through at Indiana

            <div class="sub header">NBA</div>

            </h1>

          

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2021/jan/11/985012091/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2021/01/11/suns_pacers_AP_1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Phoenix Suns&#39; Mikal Bridges (25) shoots against Indiana Pacers&#39; Aaron Holiday (3) during the first half of an NBA basketball game, Saturday, Jan. 9, 2021, in Indianapolis. (AP Photo/Darron Cummings)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Phoenix Suns&#39; Mikal Bridges (25) shoots against Indiana Pacers&#39; Aaron Holiday (3) during the first half of an NBA basketball game, Saturday, Jan. 9, 2021, in Indianapolis. (AP Photo/Darron Cummings)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    By 

      <a href="/staff/associate-press/">Associated  Press</a>

        

      

    

  

  

    

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: January 10, 2021 8:43 p.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Bridges&#39; big night helps Suns break through at Indiana&body=https://dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

          

          <div class="flex justify-center google-ads">

            <!-- /66820660/dc_mb_ict_new -->
<div id='div-gpt-ad-1549650435114-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650435114-0'); });
</script>
</div>

          </div>

          

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                

                <div class="ui segment paywall-overlay">

<div class="ui centered huge header">To view this content you must be logged in as a subscriber.</div>

<div class="ui centered medium header">Already have a digital account? <a href="https://subscribe.dcourier.com/wn/pni/account/logon?ReturnUrl=https://www.dcourier.com/syncronex_redirect/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/"

      class="has-text-underlined has-text-red">Log in here</a></div>


  <div class="ui divider"></div>

  <div class="ui horizontal segments">

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">4 WEEKS</div>

      <div class="ui huge centered header">$6</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>4 WEEKS</p>

      </div>

    </div>

    <div class="ui raised segment"> <span class="ui green left corner label"> <i class="star icon"></i> </span>

      <div class="ui blue centered header">1 YEAR</div>

      <div class="ui huge centered header">$78</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 12 MONTHS</p>

      </div>

    </div>

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">DAY PASS</div>

      <div class="ui huge centered header">$2.99</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 24 HOURS</p>

      </div>

    </div>

  </div>

  <div class="ui centered sub header has-text-italic">Plans include full website access, e-Edition and exclusive online

    extras.</div>

  <div class="ui centered header">Print and Digital combo plans also available.</div>

  <div class="flex justify-center">

    <form method="get" action="https://subscribe.dcourier.com/Wn/Pni/Account/AvailableSubscriptions">

      <button class="massive ui primary button" type="submit">GET STARTED NOW</button> </form>

  </div>

  <div class="ui divider"></div>

  <div class="ui centered grid">

    <div class="column">

      <div class="ui green segment">

        <div class="ui centered huge header">ALREADY A PRINT SUBSCRIBER?</div>

        <div class="flex justify-center">

          <form method="get" action="https://subscribe.dcourier.com/wn/pni/home/hostsystemregistrationlookup">

            <button class="ui positive button" type="submit">GET FULL DIGITAL ACCESS FREE</button> 

          </form>

        </div>

      </div>

    </div>

  </div>

  <div class="ui divider"></div>

  <div class="flex justify-center"> <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/logos/subscribe-logo.jpg" alt="dcourier subscribe logo">

  </div>

</div>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        



















<div class="ui compact fluid five item menu story-tools">



  



  <a href="mailto:newsdesk@prescottaz.com?subject=TYPO: Bridges&#39; big night helps Suns break through at Indiana&amp;body=Describe the typo or other error in https://www.dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/" class="item background-primary-blue has-text-white">Report a Typo</a>



  <a href="/contact/" class="item">Contact</a>



  <a href="https://www.facebook.com/sharer.php?u=http://www.dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/" target="new" class="item"><i class="large facebook icon"></i></a>



  <a href="http://twitter.com/home?status=http://www.dcourier.com/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/" class="item"><i class="large twitter icon"></i></a>



  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      



  



</div>









        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for our e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2021/jan/06/editorial-cartoon-2-jan-7-2021/">Editorial cartoon (2): Jan. 7, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/03/editorial-cartoon-2-jan-4-2021/">Editorial cartoon (2): Jan. 4, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/08/editorial-cartoon-2-jan-9-2021/">Editorial cartoon (2): Jan. 9, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/08/editorial-cartoon-1-jan-9-2021/">Editorial cartoon (1): Jan. 9, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/05/editorial-cartoon-2-jan-6-2021/">Editorial cartoon (2): Jan. 6, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/02/editorial-cartoon-1-jan-3-2021/">Editorial cartoon (1): Jan. 3, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/09/editorial-cartoon-1-jan-10-2021/">Editorial cartoon (1): Jan. 10, 2021 </a></li>
		<li class="item"><a href="/news/2021/jan/08/shooting-results-shutdown-robert-road-prescott-val/">Update: Shooting results from traffic altercation on Robert Road in Prescott Valley </a></li>
		<li class="item"><a href="/news/2021/jan/09/need2know-prescott-station-grill-bar-closes-downto/">Need2Know: Prescott Station Grill & Bar closes downtown; Arcadia Graphix opens signs-and-printing shop; MVD encourages online services </a></li>
		<li class="item"><a href="/news/2021/jan/02/hilton-garden-inn-opens-downtown-prescott-design-p/">Hilton Garden Inn opens in downtown Prescott; design plays up local history, natural setting </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2020/dec/22/editorial-cartoon-1-dec-23-2020/">Editorial cartoon (1): Dec. 23, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/13/editorial-cartoon-2-dec-14-2020/">Editorial cartoon (2): Dec. 14, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/19/editorial-cartoon-2-dec-20-2020/">Editorial cartoon (2): Dec. 20, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/12/editorial-cartoon-2-dec-13-2020/">Editorial cartoon (2): Dec. 13, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/21/editorial-cartoon-1-dec-21-2020/">Editorial cartoon (1): Dec. 21, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/24/editorial-cartoon-2-dec-25-2020/">Editorial cartoon (2): Dec. 25, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/21/editorial-cartoon-2-dec-22-2020/">Editorial cartoon (2): Dec. 22, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/21/editorial-cartoon-2-dec-21-2020/">Editorial cartoon (2): Dec. 21, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/21/editorial-cartoon-1-dec-22-2020/">Editorial cartoon (1): Dec. 22, 2020 </a></li>
		<li class="item"><a href="/news/2020/dec/23/editorial-cartoon-1-dec-24-2020/">Editorial cartoon (1): Dec. 24, 2020 </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>

        

        

        

        

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

    

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_1 -->
<div id='div-gpt-ad-1549645330807-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549645330807-0'); });
</script>
</div>




  </div>

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_2 -->
<div id='div-gpt-ad-1549646914054-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549646914054-0'); });
</script>
</div>



  </div>

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_3 -->
<div id='div-gpt-ad-1549647070425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549647070425-0'); });
</script>
</div>



  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2021/jan"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/event-calendar.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

</div>

    

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

        <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=08f7bd4bc7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<h3>Please select which news alerts you would like to receive</h3>
<div class="mc-field-group input-group">
    <strong>Latest News </strong>
    <ul><li><input type="checkbox" value="1" name="group[6261][1]" id="mce-group[6261]-6261-0"><label for="mce-group[6261]-6261-0"> Latest News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>PVTrib </strong>
    <ul><li><input type="checkbox" value="2" name="group[7605][2]" id="mce-group[7605]-7605-0"><label for="mce-group[7605]-7605-0"> Prescott Valley Tribune</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>CVRNews </strong>
    <ul><li><input type="checkbox" value="4" name="group[7609][4]" id="mce-group[7609]-7609-0"><label for="mce-group[7609]-7609-0"> Chino Valley Review</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="8" name="group[13665]" id="mce-group[13665]-13665-0"><label for="mce-group[13665]-13665-0"> Latest Sports News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Odd &amp; Interesting </strong>
    <ul><li><input type="checkbox" value="16" name="group[13669]" id="mce-group[13669]-13669-0"><label for="mce-group[13669]-13669-0"> Latest Odd &amp; Interesting News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="32" name="group[13673]" id="mce-group[13673]-13673-0"><label for="mce-group[13673]-13673-0"> Obituary Newsletter</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_08f7bd4bc7" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--> 

  </div>

</div>

  

  <script>

    $('.menu .item')

      .tab();

    $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

  </script>

  



                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /66820660/dc_footer_lb -->
<div id='div-gpt-ad-1549647228842-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549647228842-0'); });
</script>
</div>



</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->

<div id='div-gpt-ad-1550166102071-0'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });

</script>

</div>

</div>

<div class="flex justify-center">

  <!-- /66820660/dc_mb_footer -->
<div id='div-gpt-ad-1549650210581-0' >
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650210581-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/oddnews/">Odd &amp; Interesting</a></div>

        <div class="item"><a href="/news/life/">Life</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a  href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2021 Prescott Newspapers, Inc. and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

  <script>

    $('.menu .item')

      .tab();

    $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

  </script>

  

    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    //https://syncaccess-wn-kdm.stage.syncronex.com

    var SYNCRONEX_DOMAIN = 'https://subscribe.dcourier.com'

    function setView (status) {

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      var subscribeNow = document.getElementById('subscribe-now');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=PNI";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        subscribeNow.style.display = 'inline-block';

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/pni/account/logon?ReturnUrl=https://www.dcourier.com/syncronex_redirect/news/2021/jan/10/bridges-big-night-helps-suns-break-through-indiana/";

        login.target = "_self";

        login.textContent = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    //sdk.applicationOrigin = 'https://subscribe.dcourier.com';

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-pni';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "wj7LF24ZnUgw1iuBP6PnMINW5uV34iSO";

        console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn");

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>


  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
