

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Tyree: Can Scooby-Doo really  be 50 years old? | The Daily Courier | Prescott, AZ</title>

  

  
  

  
    
      
        <meta class="paywall-meta" name="__sync_contentCategory" content='Paid' />
        <meta name='__sync_tenantId' content='wn_pni'>
      
    
  
    
  



  

  <meta property="fb:app_id" content="348030695626645" />

  <meta property="og:title" content="Tyree: Can Scooby-Doo really  be 50 years old?">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/08/08/Guest_Column_thumbnail_t715.jpg" />

  

  <meta property="og:description" content="Do you long for the days when the only outbursts our delicate ears had to worry about were the Z word (“Zoinks!”) and the J word (“Jinkies!”)?">

  <meta property="og:site_name" content="The Daily Courier">

  <meta name="twitter:title" content="Tyree: Can Scooby-Doo really  be 50 years old?">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.dcourier.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/08/08/Guest_Column_thumbnail_t715.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  



  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">



  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->



<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=291" type="text/css">





<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>





  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2880').style.display = 'block';

          // console.log('++++++++++++++++++++++ Authorization Success ' + ctx.statusMsg); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

          // console.log('++++++++++++++++++++++ Wall Fired ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

          // console.log('++++++++++++++++++++++ Session Saved ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

          // console.log('++++++++++++++++++++++ Authorization FAILED ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

          // console.log('++++++++++++++++++++++ SERVER ERROR ' + ctx.statusMsg);

        });

    }

  };

</script>

<script type="text/javascript" src="https://subscribe.dcourier.com/wn/pni/api/scripts/syncwall"></script>



  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1549645330807-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1549646914054-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1549647070425-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/yavapai_medical_sponsor', [989, 150], 'div-gpt-ad-1531784242824-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_lb_1', [[728, 90], [989, 150]], 'div-gpt-ad-1550011497814-0').defineSizeMapping(desktopMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    
    googletag.defineSlot('/66820660/hp_lb_2', [[728, 90], [989, 150]], 'div-gpt-ad-1558021403667-0').addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_leaderboard_1', [[728, 90], [989, 150]], 'div-gpt-ad-1550159693568-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/66820660/dc_footer_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1549647228842-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_mobile_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1550166102071-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_medrec_1', [300, 250], 'div-gpt-ad-1549649929836-0').addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_hp_medrec_2', [300, 250], 'div-gpt-ad-1549650025774-0').addService(googletag.pubads());

    googletag.defineSlot('/66820660/dc_mb_footer', [310, 310], 'div-gpt-ad-1549650210581-0').defineSizeMapping(mobileMapping).addService(googletag.pubads()); //yeildmo

    googletag.defineSlot('/66820660/dc_mb_ict_new', [[300, 250], [320, 50]], 'div-gpt-ad-1549650435114-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/66820660/search_sponsor', [320, 50], 'div-gpt-ad-1549928193438-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_847290">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item top-more-menu-item" href="/purchase-photo/">Purchase a Photo</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/">General Submissions</a>

      <a class="item top-more-menu-item" href="/letter-tips/">Letter Submission Tips</a>

      <a class="item top-more-menu-item" href="/faith-values/">Submit Faith &amp; Values Notice</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/stop-start/">Subscriber Services (Start / Stop)</a>
      
      <a class="item top-more-menu-item" href="/submit/obituary/">Obituary Submission Guidelines</a>

      <a href="/submit-event/" class="item top-more-menu-item">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters-dc/">Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item top-more-menu-item" href="/news/special-sections/">Special Sections</a>

      <a class="item top-more-menu-item" href="/courier-cooks/">Courier Cooks</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>
      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/classes/">Classes for the Taking</a>

      <a class="item top-more-menu-item" href="/clubs/">Clubs &amp; Meetings</a>

      <a class="item top-more-menu-item" href="/events/2019/sep/">Event Calendar</a>

      <a class="item top-more-menu-item" href="/notices/">Notices</a>

      <a class="item top-more-menu-item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item top-more-menu-item" href="/volunteer/">Volunteer Opportunities</a>

      <a class="item top-more-menu-item" href="/places/churches/all/">Worship Directory</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <a class="item" href="/tv-listings/"><div class="ui primary button">TV Listings</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>
      
    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">NEWS</a>

  <div class="menu">

    <a class="item" href="/news/business/">Business</a>

    <a class="item" href="/news/elections/">Elections</a>

    <a href="/news/hap/" class="item">Happenings &amp; Events</a>

    <a class="item" href="/news/national-international/">National &amp; International</a>

    <a class="item" href="/news/oddnews/">Odd &amp; Interesting</a>

    <a class="item" href="/news/chino-valley-review/">CVRnews.com</a>

    <a class="item" href="/news/prescott-valley-tribune/">PVTrib.com</a>

  </div>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

  <div class="menu">

    <a class="item" href="/news/opinion/editorials/">Editorials</a>

    <a class="item" href="/news/opinion/letters/">Letters</a>

    <a class="item" href="/news/opinion/columns/">Columns</a>

    <a class="item" href="/news/opinion/blogs/">Blogs</a>

  </div>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

  <div class="menu">

    <a class="item" href="/news/sports/pro/">Pro</a>

    <a class="item" href="/news/sports/preps/">Preps</a>

    <a class="item" href="/news/sports/college/">College</a>

    <a class="item" href="/news/sports/commentary/">Commentary</a>

  </div>

</div>

<div class="item">

  <a href="/news/kudos/" class="header">KUDOS</a>

  <div class="menu">

    <a class="item" href="/news/kudos/out-and-about/">Out &amp; About</a>

    <a class="item" href="/news/kudos/chew-on-this/">Chew On This</a>

    <a class="item" href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a>

    <a class="item" href="/kudos-calendar/">Nightlife Calendar</a>

    <a class="item" href="/news/kudos/words/">Words</a>

    <a class="item" href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a>

    <a class="item" href="/news/kudos/art-and-style/">Art &amp; Style</a>

  </div>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

  <div class="menu">

    <a class="item" href="/courier-cooks/">Courier Cooks</a>

    <a class="item" href="/news/features/neighbors/">Neighbors</a>

    <a class="item" href="/news/features/real-estate/">Real Estate</a>

  </div>

</div>

<div class="item">

  <a href="/news/life/" class="header">LIFE</a>

  <div class="menu">

    <a class="item" href="/news/life/couples/">Couples</a>

    <a class="item" href="/news/life/births/">Birth</a>

    <a class="item" href="/news/life/recognition/">Recognition</a>

  </div>

</div>

<div class="item">

  <a href="/news/oddnews/" class="header">ODD</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/news/hap/" class="header">HAP</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/about/">About Us</a>

      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item" href="/classes/">Classes for the Taking</a>

      <a class="item" href="/clubs/">Clubs &amp; Meetings</a>

      <a class="item" href="/courier-cooks/">Courier Cooks</a>

      <a class="item" href="/users/newsletters-dc/">Newsletter</a>

      <a class="item" href="/events/2019/sep/">Event Calendar</a>

      <a class="item" href="/letter-tips/">Letter Submission Tips</a>

      <a class="item" href="/notices/">Notices</a>

      <a class="item" href="/submit/obituary/">Obituary Submission Guidelines</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item" href="/faith-values/">Submit Faith &amp; Values Notice</a>

      <a class="item" href="/classifieds/category/legals/">Public Notices</a>

      <a class="item" href="/purchase-photo/">Purchase a Photo</a>

      <a class="item" target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a>

      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" href="/news/special-sections/">Special Sections</a>

      <a class="item" href="/submit/">Submissions</a>

      <a class="item" href="/subscriber-services/stop-start/">Home Delivery temporary stop</a>

      <a class="item" href="/subscriber-services/index/">Subscribe and Subscriber Services</a>

      <a class="item" target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a>

      <a class="item" href="/tv-listings/">TV Listings</a>

      <a class="item" href="/volunteer/">Volunteer Opportunities</a>

      <a class="item" href="/places/churches/all/">Worship Directory</a>

    </div>

</div>



 



  </div>

  <div class="pusher">

    



    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  
    

      
          

            <script>

              var category = 'Opinions';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    

      

    





    

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PK5436');</script>

<!-- End Google Tag Manager -->

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '348030695626645',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=348030695626645";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin">

  <div class="ui container inverted menu borderless main-nav-items">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/nav-logo.png" alt="dcourier logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/business/">Business</a>

        <a class="item" href="/news/elections/">Elections</a>

        <a href="/news/hap/" class="item">Happenings &amp; Events</a>

        <a class="item" href="/news/national-international/">National &amp; International</a>

        <a class="item" href="/news/oddnews/">Odd &amp; Interesting</a>
        
        <a class="item" href="/news/chino-valley-review/">CVRnews.com</a>

        <a class="item" href="/news/prescott-valley-tribune/">PVTrib.com</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

      <div class="menu">

        <a class="item" href="/news/opinion/editorials/">Editorials</a>

        <a class="item" href="/news/opinion/letters/">Letters</a>

        <a class="item" href="/news/opinion/columns/">Columns</a>

        <a class="item" href="/news/opinion/blogs/">Blogs</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

      <div class="menu">

        <a class="item" href="/news/sports/pro/">Pro</a>

        <a class="item" href="/news/sports/college/">College</a>

        <a class="item" href="/news/sports/preps/">Preps</a>

        <a class="item" href="/news/sports/commentary/">Commentary</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/kudos/">KUDOS</a>

      <div class="menu">

        <a class="item" href="/news/kudos/out-and-about/">Out &amp; About</a>

        <a class="item" href="/news/kudos/chew-on-this/">Chew On This</a>

        <a class="item" href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a>

        <a class="item" href="/kudos-calendar/">Nightlife Calendar</a>

        <a class="item" href="/news/kudos/words/">Words</a>

        <a class="item" href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a>

        <a class="item" href="/news/kudos/art-and-style/">Art &amp; Style</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a class="item" href="/courier-cooks/">Courier Cooks</a>

        <a class="item" href="/news/features/neighbors/">Neighbors</a>

        <a class="item" href="/news/features/real-estate/">Real Estate</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/life/">LIFE</a>

      <div class="menu">

        <a class="item" href="/news/life/couples/">Couples</a>

        <a class="item" href="/news/life/births/">Birth</a>

        <a class="item" href="/news/life/recognition/">Recognition</a>

      </div>

    </div>

    <a href="/news/oddnews/" class="item hide-main-nav">ODD</a>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" id="search-form" autocomplete="off">

        <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

      </form>

    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>

    <div class="ui simple dropdown item">

      <a id="sync-login-status" class="log-in" href="https://subscribe.dcourier.com/Wn/Pni/Account/LogOn?ReturnUrl=https://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/"></a>

      <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=PNI"></a>
      <div class="ui inverted menu" id="logoutContainer">
        <div class="item">
          <div id="btnLogout" class="ui negative button">Log Out</div>
        </div>
    </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 



    <div id="page" class="ui container">

      



      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/dcourier-logo.png" alt="The Daily Courier Logo"></a>

    

  </div>

  <div class="has-text-centered">
    
      <a href="/e-edition/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>
    

    <a href="https://subscribe.dcourier.com/Wn/Pni/Account/AvailableSubscriptions">

    <div class="has-text-centered">

      <span class="ui blue header">Subscribe Now</span><br>

      <span class="sub header">For as little as $4.50 a month</span>

    </div>

    </a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Prescott area communities since 1882

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Wed, Sept. 04

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;73.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/DailyCourier/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/TheDailyCourier"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>
  
  <div class="toolbar-item">

    <a href="https://www.instagram.com/dailycourier/"> <i class="large instagram icon" aria-hidden="true"></i></a>

  </div>

</div>





      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  
    

      
          

            <script>

              var category = 'Opinions';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    

      

    





<div class="story">

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        <div id="target-story_headline_template">
          

            <h1 class="ui medium header">

            Tyree: Can Scooby-Doo really  be 50 years old?



            

            </h1>

          


        </div>

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2018/aug/08/984964643/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/08/08/Guest_Column_thumbnail_t715_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          


<div class="has-text-centered">


    


      


        


          <img src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2018/Danny-Tyree-columnist_r65x65.jpg?b42a6aafb87fe190c159de6303435be58b6c7b52" alt="mugshot photo" class="ui circular bordered centered image">


        


      


    


</div>


<div class="has-text-centered article-info__item">


  


    By 


      <a href="/staff/danny-tyree/">Danny Tyree</a>


        


      


    


  


  


    


  


</div>


<div class="has-text-centered article-info__item">


  <div class="article-published">Originally Published: September 4, 2019 9:20 p.m.</div>


  


    <p class="article-published">


      


    </p>


  


</div>


<div class="flex justify-center items-center">


  <div class="sharing-icon fb-share-button" data-href="https://dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/" data-layout="button"></div>


  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>


  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>


  <div class="sharing-icon"><a href="mailto:?subject=Tyree: Can Scooby-Doo really  be 50 years old?&body=https://dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>


</div>







        </div>

        <div class="ui divider less-margin"></div>

          <div class="flex justify-center google-ads">

            <!-- /66820660/dc_mb_ict_new -->
<div id='div-gpt-ad-1549650435114-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650435114-0'); });
</script>
</div>

          </div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body" id="target-story_body_template" >

                <p>Do you long for the days when the only outbursts our delicate ears had to worry about were the Z word (“Zoinks!”) and the J word (“Jinkies!”)?</p>

<p>Then you might want to pop open some Scooby Snacks and celebrate the fact that Sept. 13 marks the 50th anniversary of “What a Night for a Knight,” the first episode of “Scooby-Doo, Where Are You?”</p>

<p>Yes, the generational torch (of viewers and creative personnel) has been passed time and again during the past 50 years (and I can only hope that the more cynical fans are WRONG about Norville “Shaggy” Rogers lighting up a little cannabis every time the torch passes).</p>

<p>It’s hard to exaggerate how intricately the Scooby mythos has become woven into our culture. According to my top-secret sources (okay, Ghost Clown and Carlotta the Gypsy), Al Gore and Hillary Clinton have both been known to mutter, “...and I would have gotten away with it, too, if it hadn’t been for you meddling Electoral College electors!”</p>

<p>Much of the success of Scooby-Doo is attributed to its being exciting without being TOO nerve-wracking and nightmare-inducing for young viewers. But binge-watching can cause trauma for those of us who are rediscovering the shows through our children or grandchildren. I mean, you stroll up to the bathroom mirror and announce, “Let’s see who this really is” - before screaming, “It’s me! It’s really me!”</p>

<p>Ah, but who cares about a few gray hairs and wrinkles? At least I’m alive, unlike a dismaying number of prematurely departed first-generation Scooby fans. As a public service, Scooby always taught us that you can invariably trick pursuers into playing hopscotch, pattycake or jump-rope with you. Unfortunately, cutting-edge computer models developed since 1969 have proven conclusively THAT DON’T WORK SO GOOD IN THE ‘HOOD!</p>

<p>Scooby-Doo and Shaggy are almost inseparable, but sometimes Scooby falls short on the Unconditional Canine Loyalty benchmark. Although the whole Mystery Incorporated gang is together for the newly launched “Scooby-Doo and Guess Who?” series on Boomerang (the 13th TV series incarnation of the Scooby franchise!), some of the versions have completely eliminated teammates Fred, Daphne and Velma. (“Relp! Relp! The network is offering me all kinds of cash to ditch the third, fourth and fifth wheels!”)</p>

<p>Although a 2013 “TV Guide” survey ranked Scooby-Doo the fifth-greatest TV cartoon, after five decades the show still hasn’t won an Emmy award (and has garnered only two nominations). But Scooby is accustomed to being put down by the critics. (Although, at his age, he does frequently worry about being put down by the VET.)</p>

<p>Who knows what it would take to bedazzle the Emmy voters, anyway? The Mummy of Ankha has opioid prescriptions written on his wrappings? The Miner 49er is killed in prison when it is discovered he used fracking techniques? Scooby gets a more upscale nephew? (“I just sneaked out the doggie door at Downton Abbey for a hop across the pond! By Jove, don’t you recognize cousin Scrappy Grantham?”)</p>

<p>While countless “hot” TV characters have faded into obscurity, Scooby-Doo is loved everywhere. Our church helps sponsor a missionary to Guyana, and his most effective icebreaker is passing out Scooby T-shirts. The appeal is not just international. I’ll bet that when the first earthlings plant a flag on Mars, there will be a Little Green Man muttering, “Ruh roh! There goes the neighborhood!”</p>

<p><em>Danny Tyree welcomes email responses at tyreetyrades@aol.com and visits to his Facebook fan page “Tyree’s Tyrades.” Danny’s weekly column is distributed exclusively by Cagle Cartoons Inc. newspaper syndicate.</em></p>

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/" class="item">Contact</a>

    

  <a href="/mailfriend/155/847290/c4f2f2c5b6/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>





        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for Courier e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/aug/31/fatal-rollover-collision-takes-life-18-year-old-dr/">Update: Authorities identify 18-year-old driver killed in fatal rollover </a></li>
		<li class="item"><a href="/news/2019/sep/01/arizona-joins-12-states-calling-high-court-halt-da/">Arizona joins 12 states calling on high court to halt DACA </a></li>
		<li class="item"><a href="/news/2019/aug/28/prescotts-downtown-flip-well-underway-say-business/">Prescott’s downtown ‘flip’ is well underway, say businesses, officials </a></li>
		<li class="item"><a href="/news/2019/sep/03/why-are-flags-half-staff-today-sept-3-2019/">Why are flags at half-staff today, Sept. 3, 2019 </a></li>
		<li class="item"><a href="/news/2019/aug/27/rusing-orr-win-council-seats/">Rusing, Orr win Prescott council seats </a></li>
		<li class="item"><a href="/news/2019/aug/30/cold-cases-remain-open-those-missing-grand-canyon-/">Cold cases remain open for those missing at Grand Canyon, other national parks </a></li>
		<li class="item"><a href="/news/2019/aug/27/couple-wanted-murder-escape-during-transport-arizo/">Couple wanted for murder escape during transport to Arizona </a></li>
		<li class="item"><a href="/news/2019/aug/31/need2know-spray-wrapping-business-ace-customs-llc-/">Need2Know: Spray-wrapping business Ace Customs LLC adds pop to cars’ colors, shine </a></li>
		<li class="item"><a href="/news/2019/aug/27/update-bicyclist-struck-vehicle-aug-20-dies-hospit/">Bicyclist dies in hospital after being struck by vehicle Aug. 20 </a></li>
		<li class="item"><a href="/news/2019/aug/28/k-9-stop-leads-15-pounds-meth-seized/">K-9 stop leads to 15 pounds of meth seized </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/aug/21/sheridan-fire-update-firefighters-working-enhance-/">Sheridan Fire update: Firefighters working to enhance containment features </a></li>
		<li class="item"><a href="/news/2019/aug/31/fatal-rollover-collision-takes-life-18-year-old-dr/">Update: Authorities identify 18-year-old driver killed in fatal rollover </a></li>
		<li class="item"><a href="/news/2019/sep/01/arizona-joins-12-states-calling-high-court-halt-da/">Arizona joins 12 states calling on high court to halt DACA </a></li>
		<li class="item"><a href="/news/2019/aug/15/why-are-flags-half-staff-today-august-15-2019/">Why are flags at half-staff today, August 15, 2019 </a></li>
		<li class="item"><a href="/news/2019/aug/23/two-people-hospitalized-after-prescott-structure-f/">Two people hospitalized after Prescott structure fire </a></li>
		<li class="item"><a href="/news/2019/aug/21/brush-fire-closes-northbound-i-17/">Update: Brush fire closes north- and southbound I-17 near Sunset Point </a></li>
		<li class="item"><a href="/news/2019/aug/15/motorcyclist-seriously-injured-highway-69-crash/">Motorcyclist seriously injured in Highway 69 crash </a></li>
		<li class="item"><a href="/news/2019/aug/22/pv-woman-dies-hospital-after-single-vehicle-crash-/">PV woman dies in hospital after single-vehicle crash along Lakeshore Drive </a></li>
		<li class="item"><a href="/news/2019/aug/16/sheridan-fire-grows-pemberton-fire-dwindles/">Sheridan Fire grows, Pemberton Fire dwindles </a></li>
		<li class="item"><a href="/news/2019/aug/23/another-slice-americana-gobbled/">Another slice of Americana gobbled up </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2018/dec/18/tyree-apollo-8-christmas-eve-1968-and-message-toda/" class="blue-link">Tyree: Apollo 8, Christmas Eve 1968  and a message for today</a></div>

          

            <div class="item"><a href="/news/2019/aug/18/tyree-dying-languages-can-they-be-saved/" class="blue-link">Tyree: Dying languages: Can they be saved?</a></div>

          

            <div class="item"><a href="/news/2018/sep/11/tyree-mork-taxi-wkrp-happy-40th-anniversaries/" class="blue-link">Tyree: Mork, Taxi, WKRP: Happy 40th anniversaries!</a></div>

          

            <div class="item"><a href="/news/2012/dec/18/circle-l-featured-pet-scooby-doo/" class="blue-link">Circle L Featured Pet: Scooby Doo</a></div>

          

            <div class="item"><a href="/news/2018/sep/19/tyree-ready-visit-rage-room/" class="blue-link">Tyree: Ready to visit a rage room?</a></div>

          

        </div>

        

        

        

        

        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

            <p>Click Below to:</p>

            <p>

              <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

              <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

              <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

              <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

            </p>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_1 -->
<div id='div-gpt-ad-1549645330807-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549645330807-0'); });
</script>
</div>




  </div>

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_2 -->
<div id='div-gpt-ad-1549646914054-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549646914054-0'); });
</script>
</div>



  </div>

  <div class="flex justify-center google-ads">

    <!-- /66820660/dc_rr_3 -->
<div id='div-gpt-ad-1549647070425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549647070425-0'); });
</script>
</div>



  </div>





  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2019/sep"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  



  

    <div id="circularhub_module_2880" style="display:none;"></div>

<script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js" async></script>

<div id="flipp-overlay" class="ui segment">

  <h3>This Week's Circulars</h3>

  <div id="flipp-overlay-content">

    <p>To view money-saving ads...</p>

    <form method="get" action="subscribe.dcourier.com/wn/pni/account/availableSubscriptions?returnUrl=https://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/">

    <button type="submit" class="ui positive button">Subscribe Now</button>

    </form>

  </div>

</div>

  

</div>

    </div>

  </div>

</div>

<div class="ui modal">
  <div class="content">
        <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=08f7bd4bc7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<h3>Please select which news alerts you would like to receive</h3>
<div class="mc-field-group input-group">
    <strong>Latest News </strong>
    <ul><li><input type="checkbox" value="1" name="group[6261][1]" id="mce-group[6261]-6261-0"><label for="mce-group[6261]-6261-0"> Latest News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>PVTrib </strong>
    <ul><li><input type="checkbox" value="2" name="group[7605][2]" id="mce-group[7605]-7605-0"><label for="mce-group[7605]-7605-0"> Prescott Valley Tribune</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>CVRNews </strong>
    <ul><li><input type="checkbox" value="4" name="group[7609][4]" id="mce-group[7609]-7609-0"><label for="mce-group[7609]-7609-0"> Chino Valley Review</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="8" name="group[13665]" id="mce-group[13665]-13665-0"><label for="mce-group[13665]-13665-0"> Latest Sports News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Odd &amp; Interesting </strong>
    <ul><li><input type="checkbox" value="16" name="group[13669]" id="mce-group[13669]-13669-0"><label for="mce-group[13669]-13669-0"> Latest Odd &amp; Interesting News</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="32" name="group[13673]" id="mce-group[13673]-13673-0"><label for="mce-group[13673]-13673-0"> Obituary Newsletter</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_08f7bd4bc7" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
  </div>
</div>




<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /66820660/dc_footer_lb -->
<div id='div-gpt-ad-1549647228842-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549647228842-0'); });
</script>
</div>



</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->

<div id='div-gpt-ad-1550166102071-0'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });

</script>

</div>

</div>

<div class="flex justify-center">

  <!-- /66820660/dc_mb_footer -->
<div id='div-gpt-ad-1549650210581-0' >
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549650210581-0'); });
</script>
</div>

</div>



      </div> 

      

      

    

    </div> 



      



    

    

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns six column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/kudos/">Kudos</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/life/">Life</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/submit/anniversary/">Anniversary</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>


  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 The Daily Courier and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show')

</script>

    

  <script src="https://cdn.syncronex.com/libs/v1.8/syncLoginSdk.js"></script>

  <script>

    function setView (status) {
      var login = document.getElementById('sync-login-status');
      var myaccount = document.getElementById('sync-login-myaccount');
      var logout = document.getElementById('btnLogout');
      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {
        myaccount.textContent = ' My Account';
        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=PNI";
        login.style.display = 'none';
      } else if (status === "notLoggedIn") {
        myaccount.style.display = 'none';
        logoutContainer.style.display = 'none';
        login.href = "https://subscribe.dcourier.com/Wn/Pni/Account/LogOn?ReturnUrl=https://www.dcourier.com/news/2019/sep/04/tyree-can-scooby-doo-really-be-50-years-old/";
        login.textContent = ' Log In';
      }
    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = 'https://subscribe.dcourier.com';

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-pni';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    sdk.getLoginStatus(function(data) {
      window.loggedIn=true;
      setView("loggedIn");

    }, function(errStatus) {
      window.loggedIn=false;
      setView("notLoggedIn");

    })

    var btnLogout = document.getElementById('btnLogout');
    btnLogout.addEventListener('click', function(e) {
      sdk.logOut(function() {
        window.location.reload();
      }, function() {
        alert('Log out failed.');
      });
    })

  </script>


  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>



  <script>



     // turn plain text links into hyperlinks



    $('p').linkify();



    $('#sidebar').linkify({



      target: "_blank"



    });



  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>



</body>

</html>

