
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>No need to be overwhelmed at the flea market | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="348030695626645" />  <meta property="og:url" content="https://www.dcourier.com/news/2017/oct/20/no-need-be-overwhelmed-flea-market/">  <meta property="og:type" content="article">  <meta property="og:title" content="No need to be overwhelmed at the flea market">  <meta name="og:description" content="Arriving at a sprawling flea market on a crisp Saturday morning can be exciting.">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/19/flea_market_finds_2.jpg" />    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="No need to be overwhelmed at the flea market">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.dcourier.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/19/flea_market_finds_2.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.ico" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=104" type="text/css">


  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>
<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>




  
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/812900/">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>

 <script type='text/javascript'>      googletag.cmd.push(function() {      //googletag.defineSlot('/66820660/Onscroll_VET-unit', [1, 1], 'div-gpt-ad-1493999496991-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_lb_atf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_lb_btf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-1').addService(googletag.pubads());        googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());      googletag.defineSlot('/66820660/dc_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/dc_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/dc_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.pubads().enableSingleRequest();      googletag.enableServices();    });  </script>

</head>
<body class="news story_detail revision" id="story_812900">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                               
<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PK5436');</script><!-- End Google Tag Manager --> 

  

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '348030695626645',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>

    <!-- /66820660/dc_wp --><div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });</script></div>

<div id="page">

      <div id="top-ad-banner">        <div class="wrapper">          <!-- /66820660/dc_lb_atf -->          <div id='div-gpt-ad-1478098967634-0'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-0'); });          </script>          </div>        </div>    </div>
  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:56 AM Fri, Oct. 20th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;55.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
                  <div class="social-media" style="float:right;">              <ul style="height:33px;">                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>                <li style="border-right:none;"><a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>                <a href="http://www.dailycourierpages.com"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>              </ul>            </div>
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/oct/20/no-need-be-overwhelmed-flea-market/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
    <div id="header" class="dcourier">    <div class="wrapper">              <div class="branding">          <h1><a href="/">The Daily Courier</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>            <div class="sponsor_search" style="position:relative; left: 45px;">              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });              </script>              </div>            </div>                        </div>          <!-- /66820660/search_sponsor -->                  </div>  </div>  
  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>                        <li><a href="/news/news/">News</a>                <ul>                    <li><a href="/news/business/">Business</a>                    <li><a href="/news/elections/">Elections</a></li>                    <li><a href="/news/oddnews/">Odd &amp; Interesting</a></li>                </ul>            </li>            <li><a href="/news/opinion/">Opinion</a>                <ul>                    <li><a href="/news/opinion/editorials/">Editorials</a></li>                    <li><a href="/news/opinion/letters/">Letters</a></li>                    <li><a href="/news/opinion/columns/">Columns</a></li>                    <li><a href="/news/opinion/blogs/">Blogs</a></li>                </ul>            </li>            <li><a href="/news/sports/">Sports</a>                <ul>                    <li><a href="/news/sports/pro/">Pro</a></li>                    <li><a href="/news/sports/college">College</a></li>                    <li><a href="/news/sports/preps/">Preps</a></li>                    <li><a href="/news/sports/commentary/">Commentary</a></li>                    <li><a href="/scoreboard/">Local Scoreboard</a></li>                </ul>            </li>             <li><a href="/news/kudos/">Kudos</a>                <ul>                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>                    <li><a href="/kudos-calendar/">Kudos Nightlife Calendar</a></li>                    <li><a href="/news/kudos/words/">Words</a></li>                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>                </ul>            </li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/courier-cooks/">Courier Cooks</a></li>                <li><a href="/news/features/neighbors/">Neighbors</a></li>                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>              </ul>            </li>            <li><a href="/news/life/">Life</a>                <ul>                  <li><a href="/news/life/couples/">Couples</a></li>                  <li><a href="/news/life/births/">Birth</a></li>                  <li><a href="/news/life/recognition/">Recognition</a></li>                </ul>            </li>            <li><a href="/news/oddnews/">Odd</a></li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a href="/classes/">Classes for the Taking</a></li>                  <li><a href="/clubs/">Clubs &amp; Meetings</a></li>                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>                  <li><a  href="/users/newsletters-dc/">Newsletter</a></li>                  <li><a  href="/events/">Event Calendar</a></li>                  <li><a  href="/mobile-app/">Mobile Apps</a></li>                  <li><a href="/notices/">Notices</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>                  <li><a href="/news/special-sections/">Special Sections</a></li>                  <li><a  href="/submit/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>                  <li><a  href="/tv-listings/">TV Listings</a></li>                  <li><a  href="/volunteer/">Volunteer Opportunities</a></li>                  <li><a  href="/places/churches/all/">Worship Directory</a></li>                </ul>            </li>            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>
  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">No need to be overwhelmed at the flea market</h2>    <h3 class="sub_header">Designers give shopping tips  to find the best deals</h3>    </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                         <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/oct/19/984947880/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/19/flea_market_finds_2_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="This undated photo provided by Caitlin Murray shows a bedroom designed by Caitlin Murray, founder of Black Lacquer Design in Los Angeles. The room features a vintage abstract portrait. Murray often hunts for portraits like this at flea markets or estate sales and uses them to beautifully unite the various colors in a room. (Mary Costa/Caitlin Murray via AP)"></a>              </div>            <p class="caption">        This undated photo provided by Caitlin Murray shows a bedroom designed by Caitlin Murray, founder of Black Lacquer Design in Los Angeles. The room features a vintage abstract portrait. Murray often hunts for portraits like this at flea markets or estate sales and uses them to beautifully unite the various colors in a room. (Mary Costa/Caitlin Murray via AP)      </p>    </div>        <div class="content_info">        <p class="byline">By <a href="/staff/associate-press/">Associated  Press</a></p>    <li class="datetime">Originally Published: October 20, 2017 6 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=No need to be overwhelmed at the flea market&body=http://dcourier.com/news/2017/oct/20/no-need-be-overwhelmed-flea-market/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">              </ul>          </div>  </div>    <div class="story_body" id="target-story_body_template">    


<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/oct/19/984947881/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/19/flea_market_finds_1_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">This undated photo provided by Jenny Dina Kirschner shows vintage plates. Interior designer Kirschner discovered one of these vintage Steinbock Enamel candy dishes at a flea market, then searched online for other pieces in the same series. (Jenny Dina Kirschner via AP)
</p>
    
  </div>
</div>

<p>Arriving at a sprawling flea market on a crisp Saturday morning can be exciting. So many potential treasures might be hidden among the dusty piles of cast-off, second-hand goods.</p>

<p>Yet often it’s overwhelming, even for experts. With acres of furniture, art, accessories and more stretching out in front of you, where do you begin?</p>

<p>With a list, suggests New York interior designer Jenny Dina Kirschner, who rarely goes hunting for vintage items without one.</p>

<p>On a recent flea market visit, “we made a list of things we still needed. Accent tables, some specific chairs,” Kirschner says. You won’t always find what you seek, and you may find a few treasures you’d never imagined wanting. But having the list helps “avoid that insane feeling of arriving and, ‘Oh my God, what do I look for first?’,” she says.</p>

<p>So what DO designers like to look for first at a flea market?</p>

<p>For Los Angeles interior designer Jessica McClendon, founder of the design firm Glamour Nest, that depends where she is.</p>

<p>“When I shop on trips, I like to focus on items that are unique to the location. I found a Bavarian deer head carved out of wood when I was in Munich that is so interesting and unique to the Black Forest that I simply had to have it,” she says. “In Ireland, I zeroed in on textiles and antique bibles or prayer books.”</p>

<p>When shopping for vintage items closer to home, McClendon is always on the lookout for chairs.</p>

<p>“I have a full-fledged vintage chair fetish,” she says. “I find antique and vintage chairs so much more interesting and well-made than options found at retailers today. All they need is a little TLC!”</p>

<p>Kirschner agrees: She hunts for chairs that have an eye-catching shape but may be covered in worn or ugly fabric. “As a designer, I know I can revive that chair” by refinishing the wood and updating the upholstery, she says.</p>

<p>She’s open to just about any style; the key, she says, is making sure these second-hand chairs are striking and unusual.</p>

<p>If you’re not in the market for furniture, try hunting for art and accessories at estate sales or flea markets, says Jaclyn Joslin, an interior designer and founder of the retail store Coveted Home in Kansas City.</p>

<p>These items “bring life and character into a room that sometimes cannot be achieved with a new item,” Joslin says. She often uses vintage pottery and unique sculptures to add style and color to shelves, mantles and coffee tables.</p>

<p>Interior designer Caitlin Murray, founder and CEO of Black Lacquer Design in Los Angeles, also loves hunting for art. Her favorite finds are abstract portraits of women, and she’s had “a ton of luck finding interesting pieces at great prices,” she says. “I like to group vintage portraits together as a salon wall, or use just one as a focal point of the room to tie in other colors incorporated throughout the space.”</p>

<p>Smaller art and accessories can also be wonderful flea market finds.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/oct/19/984947882/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/19/flea_market_finds_3_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">This undated photo provided by Caitlin Murray shows a living room designed Murray, founder of Black Lacquer Design in Los Angeles. The room includes a sleek brass coffee table. When Murray searches for striking vintage pieces at flea markets or estate sales, she always looks for valuable brass pieces being sold well below their market value. (Mary Costa/Caitlin Murray via AP)
</p>
    
  </div>
</div>

<p>Kirschner recently found a small enamel candy dish with a painted scene on it, and bought it for just a few dollars. She found an insignia on the back, searched online, and discovered that the piece was part of a series created in Europe decades ago by a family of artisans. She’s since hunted for more dishes from the same series, and they’ve become a treasured collection in her home.</p>

<p>If you’re not sure what type of accessories you’re looking for, consider focusing on one material.</p>

<p>“I’m a sucker for anything solid brass,” says Murray. “Some of my all-time favorite scores are a midcentury Mastercraft coffee table for $40, valued at $4,000, and a vintage, sculptural, 2-foot-tall giraffe for $25.”</p>

<p>You can also find eye-catching lamps and light fixtures at flea markets, but they might need rewiring.</p>

<p>“Ask the dealer if it’s been rewired recently. If not, do they know any history or background on it? It’s typically easy to have done, but it’s an added expense,” Kirschner says. If the light hasn’t been rewired recently, use that fact to bargain the price down.</p>

<p>No matter which items make your personal list for a flea-market hunt, these designers recommend buying vintage pieces that delight you. If the price is reasonable, says Kirschner, don’t hesitate: “If you want to think about it for an hour, there’s a chance it won’t be there when you get back.”</p>

<p>Online:</p>

<p>www.jdkinteriors.com/</p>

<p>www.blacklacquerdesign.com/</p>

<p>covetedhome.com/</p>

<p>glamournest.com/</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/oct/20/no-need-be-overwhelmed-flea-market/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      

      
          
            
          
            
          
      
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">     <h3>More like this story</h3>    <ul>            <li><a href="/news/2014/sep/05/tween-bedroom-design-is-a-balancing-act/">Tween bedroom design is a balancing act</a></li>            <li><a href="/news/2017/feb/10/simple-ways-cheer-your-home-winter/">Simple ways to cheer up your home in winter</a></li>            <li><a href="/news/2017/jun/09/kitchen-backsplashes-get-sleeker/">Kitchen backsplashes get sleeker</a></li>            <li><a href="/news/2014/aug/22/fall-2014-home-decor-an-ensemble-production/">Fall 2014 home decor: An ensemble production</a></li>            <li><a href="/news/2013/apr/02/clownin-around-a-thousand-clowns-opens-thursday-a/">CLOWNIN&#39; AROUND: &#39;A Thousand Clowns&#39; opens Thursday at PCA</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>
            
              
                
              
            
          </div>
        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>          <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>    <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/oct/13/body-missing-teacher-found-flagstaff/">Body of missing teacher found in Flagstaff </a></li>
		<li><a href="/news/2017/oct/13/body-missing-teacher-found-flagstaff/">Body of missing teacher found; full details unknown </a></li>
		<li><a href="/news/2017/oct/18/body-found-mayer-believed-be-missing-teacher/">Body found in Mayer believed to be missing teacher </a></li>
		<li><a href="/news/2017/oct/13/woman-struck-car-prescott-seriously-injured/">Woman struck by car in Prescott, seriously injured </a></li>
		<li><a href="/news/2017/oct/12/column-only-brave-not-everyone/">Column: ‘Only the Brave’ is not for everyone </a></li>
		<li><a href="/news/2017/oct/15/need2know-native-grill-wings-opening-new-mexican-r/">Need2Know: Native Grill & Wings opening; new Mexican restaurant coming; new veterinarian practice being built; Foothills Bank working toward opening new branch </a></li>
		<li><a href="/news/2017/oct/13/searchers-scour-williams-missing-glendale-woman-ca/">Searchers scour Williams for missing Glendale woman, Cathryn Gorospe </a></li>
		<li><a href="/news/2017/oct/15/pink-breast-cancer-awareness-month/">Local business woman opts for integrative medicine to deal with breast cancer </a></li>
		<li><a href="/news/2017/oct/15/obituary-larry-willard-wakefield-and-ramona-rosell/">Obituary: Larry Willard Wakefield and Ramona Rosella Wakefield </a></li>
		<li><a href="/news/2017/oct/18/two-wildland-fires-two-days/">Two wildland fires in two days </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/sep/26/mayer-football-player-dies-rollover-accident/">Mayer football player dies in rollover accident </a></li>
		<li><a href="/news/2017/oct/13/body-missing-teacher-found-flagstaff/">Body of missing teacher found in Flagstaff </a></li>
		<li><a href="/news/2017/oct/12/column-only-brave-not-everyone/">Column: ‘Only the Brave’ is not for everyone </a></li>
		<li><a href="/news/2017/oct/07/jury-finds-former-prescott-woman-guilty-first-degr/">Jury finds former Prescott woman guilty of first-degree murder in husband’s killing </a></li>
		<li><a href="/news/2017/oct/09/hiding-walls-prescott-home-wwii-history/">Hiding in the walls of a Prescott home: WWII history </a></li>
		<li><a href="/news/2017/oct/13/body-missing-teacher-found-flagstaff/">Body of missing teacher found; full details unknown </a></li>
		<li><a href="/news/2017/sep/20/stealing-history/">Stealing History from Arizona Pioneer's Cemetery </a></li>
		<li><a href="/news/2017/sep/23/private-plane-crashes-near-paulden-2-occupants-die/">Two teenagers killed in plane crash near Paulden </a></li>
		<li><a href="/news/2017/sep/25/chino-teens-named-plane-crash-victims/">Chino teens named as plane crash victims </a></li>
		<li><a href="/news/2017/sep/23/big-nose-kates-gravemarker-found-it-was-there-all-/">Big Nose Kate’s gravemarker found; it was there all the time </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>  $('#page').find('.fa-print').bind('click', function(){    console.log('testing')      window.print();    });  </script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
      
    </div>
  </div>
    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /66820660/dc_lb_btf -->      <div id='div-gpt-ad-1478098967634-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-1'); });      </script>      </div>    </div>  </div>
  
   
  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form" style="width:200px;">            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">              <input type="text" name="q" value="" style="width:200px;">            </form>          </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/kudos/">Kudos</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/life/">Life</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/news/life/births/">Births</a></li>        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a href="/users/newsletters-dc/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Daily Courier and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>           </div>  </div>

</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>  $('#page').find('.fa-print').bind('click', function(){    console.log('testing')      window.print();    });  </script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>


</body>
</html>
