
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Obituary: Gary L. Roberson | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="348030695626645" />  <meta property="og:url" content="https://www.dcourier.com/news/2017/jul/07/obituary-gary-l-roberson/">  <meta property="og:type" content="article">  <meta property="og:title" content="Obituary: Gary L. Roberson">  <meta name="og:description" content="Gary L. Roberson, born Jan. 13, 1933, in Woodbine, Iowa, passed away May 24, 2017, in Prescott, Arizona.">    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="Obituary: Gary L. Roberson">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=104" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/807794/">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>
      googletag.cmd.push(function() {
      //googletag.defineSlot('/66820660/Onscroll_VET-unit', [1, 1], 'div-gpt-ad-1493999496991-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_atf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_btf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-1').addService(googletag.pubads());  
      googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


</head>
<body class="news story_detail revision" id="story_807794">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Obituaries';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                    

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5436');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '348030695626645',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/dc_wp -->
<div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/dc_lb_atf -->
          <div id='div-gpt-ad-1478098967634-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">9:20 PM Fri, July 07th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;82.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
            <div class="social-media" style="float:right;">
              <ul style="height:33px;">
                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="http://www.dailycourierpages.com"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
              </ul>
            </div>

        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jul/07/obituary-gary-l-roberson/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="dcourier">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Daily Courier</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            <div class="sponsor_search" style="position:relative; left: 45px;">
              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>
              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>
              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });
              </script>
              </div>
            </div>
              
          </div>
          <!-- /66820660/search_sponsor -->
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
                <ul>
                    <li><a href="/news/business/">Business</a>
                    <li><a href="/news/elections/">Elections</a></li>
                    <li><a href="/news/oddnews/">Odd &amp; Interesting</a></li>
                </ul>
            </li>
            <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>f
                <ul>
                    <li><a href="/news/sports/pro/">Pro</a></li>
                    <li><a href="/news/sports/college">College</a></li>
                    <li><a href="/news/sports/preps/">Preps</a></li>
                    <li><a href="/news/sports/commentary/">Commentary</a></li>
                    <li><a href="/scoreboard/">Local Scoreboard</a></li>
                </ul>
            </li>
             <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>
                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>
                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>
                    <li><a href="/kudos-calendar/">Kudos Nightlife Calendar</a></li>
                    <li><a href="/news/kudos/words/">Words</a></li>
                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>
                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>
                </ul>
            </li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/neighbors/">Neighbors</a></li>
                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/oddnews/">Odd</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a href="/classes/">Classes for the Taking</a></li>
                  <li><a href="/clubs/">Clubs &amp; Meetings</a></li>
                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>
                  <li><a  href="/users/newsletters-dc/">Newsletter</a></li>
                  <li><a  href="/events/">Event Calendar</a></li>
                  <li><a  href="/mobile-app/">Mobile Apps</a></li>
                  <li><a href="/notices/">Notices</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/volunteer/">Volunteer Opportunities</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li>
            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>


  


  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">Obituary: Gary L. Roberson</h2>        </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Obituaries';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                        <div class="content_info">        <p class="byline"></p>    <li class="datetime">Originally Published: July 7, 2017 6 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Obituary: Gary L. Roberson&body=http://dcourier.com/news/2017/jul/07/obituary-gary-l-roberson/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>Gary L. Roberson, born Jan. 13, 1933, in Woodbine, Iowa, passed away May 24, 2017, in Prescott, Arizona. No services are planned. He will be missed.</p><div id='story_inline_ad'><!-- /66820660/dc_ict --><div id='div-gpt-ad-1461262633203-13' style='height:600px; width:160px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-13'); });</script></div></div>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jul/07/obituary-gary-l-roberson/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      

      
          
            
          
      
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">     <h3>More like this story</h3>    <ul>            <li><a href="/news/2017/jan/21/obituary-tom-s-deegan/">Obituary: Tom S. Deegan</a></li>            <li><a href="/news/2017/jun/27/obituary/">Obituary: Donna L. Gavitte</a></li>            <li><a href="/news/2017/jan/27/obituary-sylvia-sodd/">Obituary: Sylvia A. Sodd</a></li>            <li><a href="/news/2017/apr/26/obituary-ray-morris-scribner/">Obituary: Ray Morris Scribner</a></li>            <li><a href="/news/2017/feb/10/obituary-kevin-charles-seering/">Obituary: Kevin Charles Seering</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>
            
              
                
              
            
          </div>
        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>          <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>    <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jul/01/man-arrested-flying-drone-over-goodwin-fire/">Man arrested for drone intrusion over Goodwin Fire </a></li>
		<li><a href="/news/2017/jul/01/rancher-pictured-cattle-burned-death-goodwin-fire/">Rancher pictured cattle burned to death by Goodwin Fire </a></li>
		<li><a href="/news/2017/jul/03/prescott-valley-fireworks-prescotts-display-cancel/">Prescott Valley fireworks is on; Prescott’s display is canceled </a></li>
		<li><a href="/news/2017/jul/02/747-could-have-been-used-goodwin-fire-it-hasnt-bee/">747 could have been used on Goodwin Fire, but it hasn’t been called </a></li>
		<li><a href="/news/2017/jun/29/goodwin-fire-43-contained-mayer-residents-go-home/">Goodwin Fire 43% contained; Mayer residents go home </a></li>
		<li><a href="/news/2017/jul/04/goodwin-fire-75-contained-monsoons-are-next-threat/">Goodwin Fire 91% contained, monsoons are next threat </a></li>
		<li><a href="/news/2017/jun/28/updated-goodwin-fire-evacuations-and-closures-list/">Updated Goodwin Fire evacuations and closures list </a></li>
		<li><a href="/news/2017/jul/01/man-arrested-flying-drone-over-goodwin-fire/">Man arrested for flying drone over Goodwin Fire </a></li>
		<li><a href="/news/2017/apr/07/finding-look-you-love-outdoor-decor/">Finding a look you love in outdoor decor </a></li>
		<li><a href="/news/2017/jul/07/-duty-sheriffs-deputy-assaulted-he-tries-stop-figh/">Off-duty Sheriff’s deputy assaulted as he tries to stop fight; 5 arrested </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jun/28/updated-goodwin-fire-evacuations-and-closures-list/">Updated Goodwin Fire evacuations and closures list </a></li>
		<li><a href="/news/2017/jun/24/goodwin-fire-begins-south-prescott/">Pine Flat evacuated because of Goodwin Fire </a></li>
		<li><a href="/news/2017/jun/29/fire-update-mayer-residents-allowed-return-home/">Fire update: Mayer residents allowed to return home </a></li>
		<li><a href="/news/2017/jul/01/man-arrested-flying-drone-over-goodwin-fire/">Man arrested for drone intrusion over Goodwin Fire </a></li>
		<li><a href="/news/2017/jun/26/goodwin-fire-fight-continues/">Goodwin Fire fight continues </a></li>
		<li><a href="/news/2017/jun/25/goodwin-fire-spreads-1000-acres/">Goodwin Fire spreads to 1,000 acres </a></li>
		<li><a href="/news/2017/jun/23/letter-retirees-only/">Letter: Retirees only </a></li>
		<li><a href="/news/2017/jul/01/rancher-pictured-cattle-burned-death-goodwin-fire/">Rancher pictured cattle burned to death by Goodwin Fire </a></li>
		<li><a href="/news/2017/jun/27/goodwin-fire-closes-highway-69/">ADOT closes Highway 69 because of Goodwin Fire smoke </a></li>
		<li><a href="/news/2017/jun/27/ycso-lists-evacuations-closures/">Goodwin Fire evacuations, closures list </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div>
      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/dc_lb_btf -->
      <div id='div-gpt-ad-1478098967634-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form" style="width:200px;">
            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">
              <input type="text" name="q" value="" style="width:200px;">
            </form>
          </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters-dc/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Daily Courier and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });});</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

<script type="text/javascript" src="https://syncaccess-wn-pni.stage.syncronex.com/wn/pni/api/scripts/syncwall"></script>
</body>
</html>
