
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Obituary: Helena May Merkle | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="519689151572013" />  <meta property="og:url" content="http://www.dcourier.com/news/2017/jan/31/obituary-helena-may-merkle/">  <meta property="og:type" content="article">  <meta property="og:title" content="Obituary: Helena May Merkle">  <meta name="og:description" content="Helena May Merkle, nee Farrell, age 91, of Prescott, Arizona, passed away peacefully in her own beloved home on Jan. 27, 2017.">    <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/30/WEB_Merkle.jpg" />    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="Obituary: Helena May Merkle">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.dcourier.com">  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/30/WEB_Merkle.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=106" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=92" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/800459/">
  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/dc_lb_atf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_btf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-1').addService(googletag.pubads());  
      googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


</head>
<body class="news story_detail revision" id="story_800459">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Obituaries';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                    

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5436');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '519689151572013',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/dc_wp -->
<div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/dc_lb_atf -->
          <div id='div-gpt-ad-1478098967634-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">8:42 AM Tue, Jan. 31st</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;28.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
            <div class="social-media" style="float:right;">
              <ul style="height:33px;">
                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="http://dailycourierpages.com/"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
              </ul>
            </div>

        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/31/obituary-helena-may-merkle/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="dcourier">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Daily Courier</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            <div class="sponsor_search" style="position:relative; left: 45px;">
              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>
              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>
              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });
              </script>
              </div>
            </div>
              
          </div>
          <!-- /66820660/search_sponsor -->
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
                <ul>
                    <li><a href="/news/business/">Business</a>
                    <li><a href="/news/elections/">Elections</a></li>
                </ul>
            </li>
            <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>f
                <ul>
                    <li><a href="/news/sports/high-school/">High School</a></li>
                    <li><a href="/news/sports/college">College</a></li>
                    <li><a href="/news/sports/local/">Local</a></li>
                    <li><a href="/news/sports/national/">National</a></li>
                    <li><a href="/news/sports/naz-suns/">NAZ Suns</a></li>
                </ul>
            </li>
             <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>
                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>
                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>
                    <li><a href="/news/kudos/words/">Words</a></li>
                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>
                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>
                </ul>
            </li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/neighbors/">Neighbors</a></li>
                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>
                  <li><a  href="/users/newsletters-dc/">Newsletter</a></li>
                  <li><a  href="/events/">Event Calendar</a></li>
                  <li><a  href="/mobile-app/">Mobile Apps</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li>
            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">Obituary: Helena May Merkle</h2>        </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Obituaries';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/jan/30/984935023/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/30/WEB_Merkle_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Helena May Merkle"></a>              </div>            <p class="caption">        Helena May Merkle      </p>    </div>        <div class="content_info">        <p class="byline"></p>    <li class="datetime">Originally Published: January 31, 2017 6 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Obituary: Helena May Merkle&body=http://dcourier.com/news/2017/jan/31/obituary-helena-may-merkle/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">        <a href="/news/2017/jan/31/obituary-helena-may-merkle/">                  </a>      </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>Helena May Merkle, nee Farrell, age 91, of Prescott, Arizona, passed away peacefully in her own beloved home on Jan. 27, 2017.</p>

<p>A celebration of her life will be held at her home on Tuesday, Jan. 31, from 2 to 8 p.m.  Ruffner Wakelin Funeral Home is handling the funeral arrangements.</p>

<p>Helena is preceded in death by her husband of 51 years, Dr. Donald Warren Merkle; her parents, Hubert Farrell and Pearl Gray Farrell; and her sisters, Thelma Kisho and Frances Fairchild.</p><div id='story_inline_ad'><!-- /66820660/dc_ict --><div id='div-gpt-ad-1461262633203-13' style='height:600px; width:160px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-13'); });</script></div></div>

<p>Mrs. Merkle is survived by her sister Patricia Widrig of Gig Harbor, Washington; her daughters, Marty Siegel of Denville, New Jersey, and Patricia Claire Betzer of Seabrook, Texas; her grandchildren Rudy Siegel (Anne) of Napa, California and Jessica Siegel of Zurich, Switzerland; and her great-grandchildren Bradford and Sydney Siegel of Napa, California.</p>

<p>Helena was born in Seattle, Washington, on Sept. 15, 1925. She went to high school at Holy Angels Academy in Seattle. Helena went on to earn a Bachelor of Science degree in Pharmacy from the University of Washington in 1948. After moving to Arizona, Helena was certified to practice Pharmacy in 1958 thus becoming one of only six certified female pharmacists working in the state at that time.  Mrs. Merkle worked for many years as a pharmacist for Rohrer-Bloom Drug Store with the owners, her colleagues and friends, Marvin Rohrer and Donald Bloom.  Helena finished her career at the Veterans Administration Hospital in Long Beach California.  She retired when she and her husband, Donald, began an eight year long sea faring adventure in their 40-foot sailing ketch, the Infinity.  Donald and Helena then continued exploring Mexico and Central America in their RV, learning the language and absorbing the culture for more than 10 years. </p>

<p>As an active member of the community, Helena volunteered her services at Sacred Heart School.  She created and taught their Physical Education program during the early 1950s.  With Prescott Recreation Director A.C. William’s help, she started and coached an AAU Girls Track Club and basketball team. She was also a girl’s softball coach in Prescott’s early girls’ sports league for a number of years.  Helena was the driving force and the co-leader of Girl Scout Troop 728 for 10 consecutive years.  Her influence on children’s lives persists into adulthood, particularly in the lives of her Scout Troop.  Mrs. Merkle was also an active member in the Women’s Auxiliary to the Arizona Medical Society and served as both president and secretary during her tenure.</p>

<p>Helena, an avid birder for more than seventy years, continued to travel widely with her husband, family and friends until age 87.  When she was back in Prescott, she combined her love of language with her altruistic spirit by volunteering for many years as a teaching assistant for adult English Language Learners. She additionally honed her own foreign language speaking skills by regularly attending private Spanish language classes with an elite group of students.</p>

<p>The family wishes to extend their gratitude to Janice Mauz, RN, BSN, whose advocacy and care manager support were invaluable in maintaining Helena’s medical quality of life for several years, her friends and home maintenance/management specialists John and Karen Ravert whose friendship and vigilant oversight in the care of her home allowed Helena to live in her beloved, custom built log home until her passing, her Spanish teacher Susana Fischer whose linguistic mentorship and longstanding friendship meant so much, her lifelong friends in the birthday lunch bunch, Peggy, Rita, Barbara, Ninta and the many other friends and neighbors who knew and cared for our dear Helena.</p>

<p>Memorial gifts may be made to the Yavapai Humane Society, 1625 Sundog Ranch Road, Prescott, AZ 86301.  Condolences may be left in the Ruffner Wakelin Funeral Home online guestbook at www.ruffnerwakelin.com.</p>

<p><em>Information provided by survivors.</em></p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/31/obituary-helena-may-merkle/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2015/feb/22/obituary-barbara-bobbie-greene-rohrer/">Obituary: Barbara (Bobbie) Greene-Rohrer</a></li>            <li><a href="/news/2012/jun/04/obituary-katherine-ann-siegel/">Obituary: Katherine Ann Siegel</a></li>            <li><a href="/news/2012/jun/05/obituary-katherine-ann-siegel/">Obituary:  Katherine Ann Siegel</a></li>            <li><a href="/news/2016/nov/06/obituary-eunice-ann-brulte-nee-kempainen/">Obituary: Eunice Ann Brulte (nee Kempainen)</a></li>            <li><a href="/news/2016/jan/24/obituary-carol-g-mulford/">Obituary: Carol G. Mulford</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>
            
              
                
              
            
          </div>
        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>    <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jan/25/detectives-find-body-suspect-its-victim-cold-case/">Detectives find body, suspect it’s victim of a cold case </a></li>
		<li><a href="/news/2017/jan/26/jury-suspect-not-guilty-teens-death/">Jury: Suspect not guilty in teen’s death </a></li>
		<li><a href="/news/2017/jan/27/man-arrested-accused-making-threats-social-media/">Man arrested, accused of making threats on social media </a></li>
		<li><a href="/news/2017/jan/24/pusd-2-hour-delay-tuesday-jan-24/">School delays Tuesday, Jan, 24 </a></li>
		<li><a href="/news/2017/jan/29/watson-willow-lakes-filled-near-capacity/">Watson, Willow lakes filled to near capacity </a></li>
		<li><a href="/news/2017/jan/28/2-lost-hikers-rescued-watson-lake-trail/">2 lost hikers rescued from Watson Lake trail </a></li>
		<li><a href="/news/2017/jan/29/need2know-dunkin-donuts-coming-pv-advance-auto-par/">N2K: Dunkin Donuts coming to PV </a></li>
		<li><a href="/news/2017/jan/28/prescott-valley-man-accused-attacking-sleeping-fam/">Prescott Valley man accused of attacking sleeping family members with hatchet </a></li>
		<li><a href="/news/2017/jan/30/human-trafficking-it-happens-here/">Human trafficking: It happens here </a></li>
		<li><a href="/news/2017/jan/24/deputy-and-k9-partner-find-40-pounds-pot-pickup-tr/">Deputy and K9 partner find 40 pounds of pot in pickup truck </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jan/19/police-arrest-barricaded-child-abuse-suspect/">Police arrest barricaded child abuse suspect </a></li>
		<li><a href="/news/2017/jan/14/bobcat-put-down-after-attacking-four-people-sedona/">Bobcat put down after attacking four people in Sedona </a></li>
		<li><a href="/news/2017/jan/03/unusual-animals-stop-traffic-williamson-valley/">Unusual animals stop traffic in Williamson Valley </a></li>
		<li><a href="/news/2017/jan/25/detectives-find-body-suspect-its-victim-cold-case/">Detectives find body, suspect it’s victim of a cold case </a></li>
		<li><a href="/news/2017/jan/20/latest-dc-police-using-tear-gas-against-protesters/">The Latest: Trumps dance with military members at final ball </a></li>
		<li><a href="/news/2017/jan/18/city-urges-residents-prepare-upcoming-winter-storm/">Looming winter storm requires prep </a></li>
		<li><a href="/news/2017/jan/13/driver-allegedly-drags-police-officer-arrested-agg/">Driver allegedly drags police officer, arrested for aggravated assault </a></li>
		<li><a href="/news/2017/jan/01/need-2-know-prescott-valley-crossroads-getting-two/">Need 2 Know: Prescott Valley Crossroads getting two new developments; Soldi Creative Cuisine closing; Mogies reopening </a></li>
		<li><a href="/news/2017/jan/26/jury-suspect-not-guilty-teens-death/">Jury: Suspect not guilty in teen’s death </a></li>
		<li><a href="/news/2017/jan/20/authorities-looking-suspect-who-robbed-88-year-old/">Panhandler chokes, robs 88-year-old man </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div>
      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/dc_lb_btf -->
      <div id='div-gpt-ad-1478098967634-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form" style="width:200px;">
            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">
              <input type="text" name="q" value="" style="width:200px;">
            </form>
          </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters-dc/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Daily Courier and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });});</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
