
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Home decorators embrace big, bold wall art | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="348030695626645" />  <meta property="og:url" content="https://www.dcourier.com/news/2017/aug/04/home-decorators-embrace-big-bold-wall-art/">  <meta property="og:type" content="article">  <meta property="og:title" content="Home decorators embrace big, bold wall art">  <meta name="og:description" content="Not long ago, the only homes in which you’d see big, bold art hanging on the walls tended to be those of serious collectors.">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_3.jpg" />    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="Home decorators embrace big, bold wall art">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.dcourier.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_3.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=104" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/809108/">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>
      googletag.cmd.push(function() {
      //googletag.defineSlot('/66820660/Onscroll_VET-unit', [1, 1], 'div-gpt-ad-1493999496991-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_atf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_btf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-1').addService(googletag.pubads());  
      googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


</head>
<body class="news story_detail revision" id="story_809108">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                               

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5436');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '348030695626645',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/dc_wp -->
<div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/dc_lb_atf -->
          <div id='div-gpt-ad-1478098967634-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">8:16 AM Fri, Aug. 04th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;64.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
            <div class="social-media" style="float:right;">
              <ul style="height:33px;">
                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://www.youtube.com/user/CourierNewsroom/videos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="http://www.dailycourierpages.com"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
              </ul>
            </div>

        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/04/home-decorators-embrace-big-bold-wall-art/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="dcourier">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Daily Courier</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            <div class="sponsor_search" style="position:relative; left: 45px;">
              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>
              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>
              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });
              </script>
              </div>
            </div>
              
          </div>
          <!-- /66820660/search_sponsor -->
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
                <ul>
                    <li><a href="/news/business/">Business</a>
                    <li><a href="/news/elections/">Elections</a></li>
                    <li><a href="/news/oddnews/">Odd &amp; Interesting</a></li>
                </ul>
            </li>
            <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
                <ul>
                    <li><a href="/news/sports/pro/">Pro</a></li>
                    <li><a href="/news/sports/college">College</a></li>
                    <li><a href="/news/sports/preps/">Preps</a></li>
                    <li><a href="/news/sports/commentary/">Commentary</a></li>
                    <li><a href="/scoreboard/">Local Scoreboard</a></li>
                </ul>
            </li>
             <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>
                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>
                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>
                    <li><a href="/kudos-calendar/">Kudos Nightlife Calendar</a></li>
                    <li><a href="/news/kudos/words/">Words</a></li>
                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>
                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>
                </ul>
            </li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/neighbors/">Neighbors</a></li>
                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/oddnews/">Odd</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a href="/classes/">Classes for the Taking</a></li>
                  <li><a href="/clubs/">Clubs &amp; Meetings</a></li>
                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>
                  <li><a  href="/users/newsletters-dc/">Newsletter</a></li>
                  <li><a  href="/events/">Event Calendar</a></li>
                  <li><a  href="/mobile-app/">Mobile Apps</a></li>
                  <li><a href="/notices/">Notices</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/volunteer/">Volunteer Opportunities</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li>
            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

<script> 
$(document).ready(function(){
  // Don't conflict with other cookie scripts
  var Cookies2 = Cookies.noConflict();
  // Get promo cookie
  var c_promo = Cookies2.get('promo');
  // If promo cookie not defined or expired:
  if (c_promo === undefined) {
    console.log('promo cookie undefined');
    // Show promo ad after 3 seconds
    setTimeout(function(){
      $("#free-trial").slideDown("slow");
    }, 3000);
    // Collapse promo ad after 20 seconds
    setTimeout(function(){
      $("#free-trial").slideUp("slow");
      $("#subscribe-trial").show();
      //$("#subscribe-trial").slideDown("slow");
    }, 20000);
    var halfDay = 0.5;
    // Set promo cookie
    Cookies2.set('promo', 'promo_value', {
      expires: halfDay
    });
  } else {
    console.log('promo cookie has already been defined');
    $("#subscribe-trial").show();
  } // End if
  $('#free-close').click(function(){
    $("#free-trial").slideUp("slow");
    $("#subscribe-trial").slideDown("slow");
  });
  $('#subscribe-trial').click(function(){
    $('#free-trial').slideToggle("slow");
  });
});
</script>
<style> 
#subscribe-trial {
    padding: 5px;
    text-align: center;
    color: #FFF;
    background-color: #000;
    display: none;
}
#free-trial {
  position: relative;
  height: 465px;
  display: none;
}
#free-close:hover {
  color: #EEE;
}
#free-close {
  position: absolute;
  color: #FFF;
  right: 5px;
  top: 5px;
}
</style>
<div id="subscribe-trial">Click for FREE HOME DELIVERY</div>
<div id="free-trial">
  <i id="free-close" class="fa fa-window-close-o fa-2x" aria-hidden="true" style="z-index:200;"></i>
  <a href="/special-promotion/"><img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/images/free-trial-2.jpg" alt="free trial"></a>
</div>



  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">Home decorators embrace big, bold wall art</h2>    <h3 class="sub_header">Oversize pieces work well above a sofa or bed</h3>    </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                         <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/apr/25/984943901/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_3_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="This April 2017 photo provided by New York based Dineen Architecture + Design, shows a room designed by Dineen at the Kips Bay Decorator&#39;s Showhouse in New York. Alyson Liss-Pobiner of Dineen says homeowners should consider playing with unconventional room layouts when they want to introduce large scale art. &quot;In our room at the Kips Bay Showhouse this year, we selected a 42&quot; diameter blue concave mirror from Bernd Goeckler Antiques and installed it above the sofa, but off-center. The convention is to center the wall art above a furniture piece, but by freeing up that wall with an asymmetrical composition we were able to keep the eye moving around the room and give each piece it&#39;s own prominence without losing the visual connection between the two.&quot; said Liss-Pobiner. (Peter Rymwid/Dineen Architecture + Design via AP)"></a>              </div>              <p class="photographer">                  Peter Rymwid                </p>            <p class="caption">        This April 2017 photo provided by New York based Dineen Architecture + Design, shows a room designed by Dineen at the Kips Bay Decorator&#39;s Showhouse in New York. Alyson Liss-Pobiner of Dineen says homeowners should consider playing with unconventional room layouts when they want to introduce large scale art. &quot;In our room at the Kips Bay Showhouse this year, we selected a 42&quot; diameter blue concave mirror from Bernd Goeckler Antiques and installed it above the sofa, but off-center. The convention is to center the wall art above a furniture piece, but by freeing up that wall with an asymmetrical composition we were able to keep the eye moving around the room and give each piece it&#39;s own prominence without losing the visual connection between the two.&quot; said Liss-Pobiner. (Peter Rymwid/Dineen Architecture + Design via AP)      </p>    </div>        <div class="content_info">        <p class="byline">Kim Cook, The Associated Press</p>    <li class="datetime">Originally Published: August 4, 2017 6:02 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Home decorators embrace big, bold wall art&body=http://dcourier.com/news/2017/aug/04/home-decorators-embrace-big-bold-wall-art/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    


<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/apr/25/984943900/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_2_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Peter Rymwid
      
    </p>
    

    <p class="credit">AP</p>

    
      <p class="caption">This April 2017 photo provided by New York based Dineen Architecture + Design, shows a room designed by Dineen at the Kips Bay Decorator&#39;s Showhouse in New York. Alyson Liss-Pobiner of Dineen says homeowners should consider playing with unconventional room layouts when they want to introduce large scale art. Liss-Pobiner and the team at Dineen centered this large David Maisel photograph from Yancey Richardson Gallery over a credenza by Patrick Weder and kept the styling with accessories and objects minimal, in their Kips Bay Showhouse space. (Peter Rymwid/Dineen Architecture + Design via AP)</p>
    
  </div>
</div>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2015/sep/15/984943899/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_1_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Lauren Silberman
      
    </p>
    

    <p class="credit">AP</p>

    
      <p class="caption">This undated photo shows a a New York living room designed by Drake/Anderson, where large scale art plays a starring role in the dÃ©cor scheme. &quot;An interior never looks finished without art,&quot; says Caleb Anderson. &quot;Its use in a room adds dynamism more than any other element. Artwork establishes mood, defines personality, and impacts emotion.&quot; (Lauren Silberman, Drake/Anderson via AP)</p>
    
  </div>
</div>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2013/apr/29/984943902/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/03/oversize_art_4_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Peter Rymwid
      
    </p>
    

    <p class="credit">AP</p>

    
      <p class="caption">This April 2013 photo provided by New York based Dineen Architecture + Design, shows a room designed by Dineen at the Kips Bay Decorator&#39;s Showhouse in New York. In this Showhouse project from 2013, Dineen added big art to a tiny walnut wood paneled bar room. &quot;We framed a large print by Margaux Walter from Winston Wachter gallery with floating shelves, using an off-center strategy to give the piece a prominent role,&quot; Alyson Liss-Pobiner of Dineen. (Peter Rymwid/Dineen Architecture + Design via AP)</p>
    
  </div>
</div>

<p>Not long ago, the only homes in which you’d see big, bold art hanging on the walls tended to be those of serious collectors. For everyone else, filling up a blank space meant going with something attractively innocuous that didn’t jangle with the sofa color.</p>

<p>But something exciting is happening; we’re losing our trepidation over hanging larger wall art with more impact.</p>

<p>“Personal platforms like Instagram and Pinterest, and online forums like Core77 and Dezeen have made it really easy for people to find and share pictures of things they love,” says Alyson Liss-Pobiner of the New York firm Dineen Architecture + Design. (www.dineenarchitecture.com )</p>

<p>“I really love using Instagram to share our own work, and images that we find beautiful, interesting and inspiring,” she says. “As a result, images of designer projects have become much more accessible and reach much larger audiences.”</p>

<p>Caleb Anderson, principal at Drake Anderson Interiors in New York, says a room doesn’t look finished without art.</p>

<p>“Artwork establishes mood, defines personality and impacts emotion,” he says. It can connect furnishings and architecture, and draw people into a space.</p>

<p>“Oversize pieces work particularly well above a sofa or bed,” he says.  “Large art makes an impactful statement in an entry or at the end of a long corridor, making the otherwise void hall an interesting destination of its own.” (www.drakeanderson.com )</p>

<p>Large-format work can create focus points throughout a home, making an impression “without creating a lot of visual noise,” Liss-Pobiner says.</p>

<p>When you’re positioning large art, she says, don’t be afraid to try something different.</p>

<p>“In our room at Kips Bay Decorator’s Showhouse this year, we centered the bed on one wall with a large sofa on the opposite wall,” she says. They then placed a large blue concave mirror from Bernd Goeckler Antiques above the sofa, but slightly to one side.</p>

<p>“The convention is to center the wall art above the furniture, but by ‘freeing up’ that wall with an asymmetrical composition, we were able to keep the eye moving around the room,” she says.</p>

<p>Large-scale art with typography can be affordable and add a dose of humor, say Mat Sanders and Brandon Quattrone of Consort Design, a bicoastal design firm.</p>

<p>“If you’re looking to take the room in a more sophisticated direction, we also love large, painterly abstract pieces,” the duo said in an email.</p>

<p>Their online shop includes the figurative expressionist work of Kristen Giorgi of Atlanta’s NG Collective Studio, and Los Angeles artist Matt Maust’s kinetic mixed-media work. (www.consort-design.com )</p>

<p>Anderson has some source suggestions, too, including the Loretta Howard Gallery in Manhattan. (www.lorettahoward.com )</p>

<p>“They represent artists from some of my favorite movements and often in dramatic scale. I’m drawn to abstract expressionism, op art, minimalism and color field movements,” he says. He also recommends New York gallery Danese/Corey for its large-scale paintings by artists of note, like Larry Poons and Connie Fox, and suggests 3-D compositions by artists such as Jeff Zimmerman, Matthew Solomon and Olafur Eliasson as alternatives to conventional paintings on canvas. (www.danesecorey.com )</p>

<p>For budget-friendly pieces, Anderson recommends Saatchi Art, Twyla, ArtStar and @60”. (www.saatchiart.com , www.artstar.com ,  www.at60inches.com )</p>

<p>Liss-Pobiner cited a wide variety of galleries and websites for researching, buying and framing art.</p>

<p>“We’ve had good luck finding interesting work on Etsy as well,” she says.</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/04/home-decorators-embrace-big-bold-wall-art/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      

      
          
            
          
            
          
      
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">     <h3>More like this story</h3>    <ul>            <li><a href="/news/2013/aug/30/a-family-room-for-the-whole-family/">A family room for the whole family</a></li>            <li><a href="/news/2003/sep/26/ithe-113th-version-is-a-charmibrthree-ye-23638/">&lt;I&gt;The 113th version is a charm&lt;/I&gt;&lt;BR&gt;Three-year designing project culminates in home with a view ...and even a wine cave</a></li>            <li><a href="/news/2016/jun/10/ask-designer-decorate-around-television/">Ask a Designer: Decorate around a television </a></li>            <li><a href="/news/2014/aug/29/exploring-woods-possibilities-in-home-decor/">Exploring wood&#39;s possibilities in home decor</a></li>            <li><a href="/news/2016/oct/14/moma-exhibit-explores-roots-modern-interiors/">MoMA exhibit explores roots of modern interiors</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>
            
              
                
              
            
          </div>
        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>          <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>    <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jul/31/willow-creek-road-apartment-complex-stalled/">Willow Creek Road apartment complex stalled </a></li>
		<li><a href="/news/2017/jul/28/ycso-releases-video-suspects-fatal-shooting/">YCSO releases video of suspect’s fatal shooting </a></li>
		<li><a href="/news/2017/jul/28/rollover-sends-1-hospital/">Rollover sends 1 to hospital </a></li>
		<li><a href="/news/2017/aug/02/when-it-comes-rednecks-chino-no-1/">When it comes to rednecks, Chino ranks No. 1 </a></li>
		<li><a href="/news/2017/jul/29/boy-7-stumbles-massive-prehistoric-shark-tooth-bea/">Boy, 7, stumbles onto massive prehistoric shark tooth at beach </a></li>
		<li><a href="/news/2017/jul/30/recent-floods-cause-major-damage-local-farms/">Recent floods cause major damage to local farms </a></li>
		<li><a href="/news/2017/jul/28/obituary-kathryn-katy-marie-mosser/">Obituary: Kathryn (Katy) Marie Mosser </a></li>
		<li><a href="/news/2017/jul/30/despite-outcry-city-grants-60-more-days-rock-crush/">Despite outcry, city grants 60 more days of rock crushing </a></li>
		<li><a href="/news/2017/aug/02/arizona-ag-announces-indictment/">Arsenic-tainted discharges into county creek lead to felony charges </a></li>
		<li><a href="/news/2017/jul/29/hit-piece-flyer-overshadows-prescott-candidate-for/">‘Hit piece’ flyer overshadows Prescott candidate forum </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jul/21/officers-2-agencies-involved-chino-valley-shooting/">Officers from 2 agencies involved in Chino Valley shooting </a></li>
		<li><a href="/news/2017/jul/02/editorial-use-all-tools-fight-fire-requires-balanc/">Editorial: Use of all tools to fight fire requires balance </a></li>
		<li><a href="/news/2017/jul/08/5-homes-destroyed-fire/">5 homes destroyed in Goodwin Fire </a></li>
		<li><a href="/news/2017/jul/08/smoke-morning-blowing-officials-say/">Smoke blowing in from east; no local fires reported </a></li>
		<li><a href="/news/2017/jul/22/car-dealership-employee-set-be-sentenced-embezzlem/">Car dealership employee set to be sentenced for embezzlement </a></li>
		<li><a href="/news/2017/jul/21/living-amongst-celebrities-prescott-not/">Living amongst the celebrities in Prescott – not! </a></li>
		<li><a href="/news/2017/jul/07/-duty-sheriffs-deputy-assaulted-he-tries-stop-figh/">Off-duty Sheriff’s deputy assaulted as he tries to stop fight; 5 arrested </a></li>
		<li><a href="/news/2017/jul/09/sale-mall-falls-through/">Sale of Prescott Gateway Mall falls through </a></li>
		<li><a href="/news/2017/jul/21/seven-arrested-drug-bust/">Seven arrested in drug bust </a></li>
		<li><a href="/news/2017/jul/25/prescott-valley-animal-control-officer-arrested-ch/">Prescott Valley animal control officer arrested on child sex charge </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>  $('#page').find('.fa-print').bind('click', function(){    console.log('testing')      window.print();    });  </script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/dc_lb_btf -->
      <div id='div-gpt-ad-1478098967634-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form" style="width:200px;">
            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">
              <input type="text" name="q" value="" style="width:200px;">
            </form>
          </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters-dc/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Daily Courier and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>  $('#page').find('.fa-print').bind('click', function(){    console.log('testing')      window.print();    });  </script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

  


</body>
</html>
