
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Jerry Lewis sends more jokes to Washington | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="519689151572013" />  <meta property="og:url" content="http://www.dcourier.com/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/">  <meta property="og:type" content="article">  <meta property="og:title" content="Jerry Lewis sends more jokes to Washington">  <meta name="og:description" content="Jerry Lewis agreed to donate his movies, his TV variety shows and rare footage of Dean Martin and Jerry Lewis’ nightclub act to the Library of Congress in the nation’s capital Monday. ">    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="Jerry Lewis sends more jokes to Washington">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">

  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=97" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=90" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/794426/">
  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/dc_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 60]], 'div-gpt-ad-1461262633203-14').addService(googletag.pubads());
      googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 60]], 'div-gpt-ad-1461262633203-15').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_non_rotating', [300, 100], 'div-gpt-ad-1461262633203-18').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating2', [300, 100], 'div-gpt-ad-1461262633203-19').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating3', [300, 100], 'div-gpt-ad-1461262633203-20').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


</head>
<body class="news story_detail revision" id="story_794426">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                     

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5436');</script>
<!-- End Google Tag Manager -->
 


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '519689151572013',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/dc_wp -->
<div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/dc_lb_atf -->
          <div id='div-gpt-ad-1461262633203-14' style="display:block; margin:0 auto;">
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-14'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:52 AM Sat, Sept. 17th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;47.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
            <div class="social-media" style="float:right;">
              <ul style="height:33px;">
                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://www.youtube.com/user/dCouriervideos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="http://dailycourierpages.com/"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
              </ul>
            </div>

        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="dcourier">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Daily Courier</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            <div class="sponsor_search" style="position:relative; left: 45px;">
              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>
              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>
              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });
              </script>
              </div>
            </div>
              
          </div>
          <!-- /66820660/search_sponsor -->
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
                <ul>
                    <li><a href="/news/business/">Business</a>
                    <li><a href="/news/elections/">Elections</a></li>
                    <li><a href="/news/neighbors/">Neighbors</a></li>
                </ul>
            </li>
            <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
                <ul>
                    <li><a href="/news/sports/high-school/">High School</a></li>
                    <li><a href="/news/sports/college">College</a></li>
                    <li><a href="/news/sports/local/">Local</a></li>
                    <li><a href="/news/sports/national/">National</a></li>
                </ul>
            </li>
             <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>
                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>
                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>
                    <li><a href="/news/kudos/words/">Words</a></li>
                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>
                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>
                </ul>
            </li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>
                  <li><a  href="/users/newsletters-dc/">Daily News Email</a></li>
                  <li><a  href="/events/">Event Calendar</a></li>
                  <li><a  href="/mobile-app/">Mobile Apps</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submit</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Starts-Stops)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>
                  <li><a target="_blank" href="http://www.flyerboard.com/view/prescott-daily-courier/4248/0.html">Today's Ads (Flyerboard)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li>
            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">Jerry Lewis sends more jokes to Washington</h2>        </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                         <div class="content_info">                          <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2016/ArgusHamilton_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt="mugshot photo"></p>                      <p class="byline">By <a href="/staff/argus-hamilton/">Argus Hamilton</a></p>    <li class="datetime">Originally Published: September 17, 2016 6 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Jerry Lewis sends more jokes to Washington&body=http://dcourier.com/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">        <a href="/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/">                  </a>      </li>        <div class="section_social">            <ul class="social-networks">              </ul>          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p>HOLLYWOOD – God Bless America, and how’s everybody?</p>

<p>Jerry Lewis agreed to donate his movies, his TV variety shows and rare footage of Dean Martin and Jerry Lewis’ nightclub act to the Library of Congress in the nation’s capital Monday. The library curator is thrilled with the donation. Over the years only the voters have sent more jokes to Washington.</p>

<p>The New England Patriots were rated the best team in the NFL by the L.A. Times after the NFL’s first weekend of play. The team’s equipment managers have been re-instated following Deflate-gate with no disciplinary action. However they won’t be getting any back pay because they’re on a flat salary.</p>

<p>The Salt Lake City Tribune says a breakaway group of Mormons in Utah have been storing food and supplies and drinking water in shelters. They think the end is near. They see signs of impending doom in the current world chaos, a locust infestation in Utah, and Donald Trump leading in California.</p><div id='story_inline_ad'><!-- /66820660/dc_ict --><div id='div-gpt-ad-1461262633203-13' style='height:600px; width:160px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-13'); });</script></div></div>

<p>NBC made headlines Monday by hiring Arnold Schwarzenegger to host NBC’s Apprentice next spring in place of Donald Trump, who left the show to run for president. The network is completely shameless. It’s just another example of hiring an immigrant to do the jobs that Americans refuse to do.</p>

<p>GOP presidential candidate Bobby Jindal unleashed a campaign video where he ripped Donald Trump, calling him a clueless narcissist and egomaniac. It’s easy to assert. Speaking to a group of rabbis last weekend, Donald Trump quoted the words God said to Moses, and added that God was right.</p>

<p>Rick Perry stood before a packed audience Friday and laid out specific proposals to halt illegal immigration, revive the economy and defeat terrorism. He then announced he’s dropping out of the presidential race. We need more candidates like Rick Perry--men who’ll drop out of the presidential race.</p>

<p>Hillary Clinton released a video expressing support to all women who have ever been victims of sexual assault. She declared they have a right to have their voices heard. Hillary’s heard those voices many times herself, sometimes in the next room, sometimes in the study and sometimes in the driveway.</p>

<p>Tim Tebow returned to the ESPN college football game day broadcasting studio Saturday where he’ll be analyzing teams and games in the SEC after he got cut by the Philadelphia Eagles last weekend. It seems we go through this every year. Tim Tebow’s been cut more times than Julius Caesar.</p>

<p>A World Trade Center security guard was arrested Tuesday after he fought with a McDonald’s counter person who’d forgotten his French fries and finally stabbed him. The fast food worker is listed in stable condition by the hospital. However, to be fair to the security guard, the guy did forget his fries.</p>

<p>The University of Texas fired its athletic director Tuesday even though they lead all colleges in athletic revenue. The problem is, the Longhorns just lost badly to Notre Dame. Pope Francis could see the firing as a sign for God to stay north of the thirty-seventh parallel during his U.S. visit next week.</p>

<p>Pope Francis said the refugees pouring into Italy may contain ISIS terrorists. ISIS threatened Rome and vowed to plant the black flag of ISIS on the roof of St Peter’s dome. ISIS stole the idea of the black flag symbolizing terror after the Raiders disgraced it by losing </p>

<p>games and doing charity work.</p>

<p>Hillary Clinton’s campaign leaked her new strategy to the New York Times last week, saying that the new Hillary will be more authentic and spontaneous. The next day, reporters said she looked exhausted during a speech in Iowa. She stayed up all night rehearsing her authenticity and spontaneity.</p>

<p>The Labor Department fined a fundamentalist Mormon sect two million dollars on Thursday for making young children go out in the woods and pick pecans by hand for no money. The news got around fast. As a result, Utah is pretty much out of the running for any future location of Nike factories.</p>

<p>Argus Hamilton is the host comedian at The Comedy Store in Hollywood and entertains groups and organizations around the country. Email him at Argus@ArgusHamilton.com.</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2015/sep/16/column-patriots-equipment-managers-back-on-duty/">Column: Patriots equipment managers back on duty</a></li>            <li><a href="/news/2016/mar/19/donald-trump-boasts-having-biggest-cuban-cigar/">Donald Trump boasts of having the biggest Cuban cigar</a></li>            <li><a href="/news/2015/sep/29/column-after-unveiling-tax-plan-its-trump-for-pop/">Column: After unveiling tax plan ... it&#39;s Trump for pope</a></li>            <li><a href="/news/2016/aug/06/divine-retribution-form-presidential-candidates/">Divine retribution in form of presidential candidates</a></li>            <li><a href="/news/2015/oct/01/column-brady-needs-checkup-after-endorsing-trump/">Column: Brady needs checkup after endorsing Trump</a></li>          </ul>  </div>      <h3 class="sign_in "><a href="/accounts/login/?next=/news/2016/sep/17/jerry-lewis-sends-more-jokes-washington/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    



<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">In order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>


    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>
  
            
              
                
              
            
          </div>
         <script>
         // turn plain text links into hyperlinks
        $('p').linkify();
        $('#sidebar').linkify({
          target: "_blank"
        });
        </script>
        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>    <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2016/sep/13/police-looking-missing-girl/">Police looking for missing girl </a></li>
		<li><a href="/news/2016/sep/12/3-arrested-failed-robbery-attempt/">3 arrested in failed robbery attempt </a></li>
		<li><a href="/news/2016/sep/12/report-man-kicking-dog-leads-drug-arrest/">Report of man kicking dog leads to drug arrest </a></li>
		<li><a href="/news/2016/sep/12/two-housing-projects-top-prescott-council-agenda-t/">Two housing projects top Prescott Council agenda Tuesday </a></li>
		<li><a href="/news/2016/sep/11/need2know-do-it-yourself-wood-sign-business-opens-/">Need2Know: Do-it-yourself wood sign business opens; free meal for first responders at Augie’s and more </a></li>
		<li><a href="/news/2016/sep/09/obituary-arlyn-benson-van-de-mark/">Obituary: Arlyn Benson Van De Mark </a></li>
		<li><a href="/news/2016/sep/14/former-yc-board-member-declares-political-war/">Former Yavapai College board member declares ‘political war’ </a></li>
		<li><a href="/news/2016/sep/15/2-arrested-filmed-molestation-village-oak-creek-te/">2 arrested in filmed molestation of Village of Oak Creek teen </a></li>
		<li><a href="/news/2016/sep/11/gurleybradshaw-collision-causes-car-crash-prescott/">Gurley/Bradshaw collision causes car to crash into Prescott real estate office </a></li>
		<li><a href="/news/2016/sep/12/man-arrested-after-allegedly-choking-girlfriend/">Man arrested after allegedly choking girlfriend </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2016/aug/25/fain-road-crash-claims-life/">Fain Road crash claims life </a></li>
		<li><a href="/news/2016/sep/13/police-looking-missing-girl/">Police looking for missing girl </a></li>
		<li><a href="/news/2016/sep/09/obituary-arlyn-benson-van-de-mark/">Obituary: Arlyn Benson Van De Mark </a></li>
		<li><a href="/news/2016/sep/04/prescott-woman-1-2-killed-utah-atv-prescott/">1 of 2 women killed in Utah UTV fire had Prescott ties </a></li>
		<li><a href="/news/2016/aug/27/obituary-nelda-sue-mitchell/">Obituary: Nelda Sue Mitchell </a></li>
		<li><a href="/news/2016/aug/26/heroin-meth-found-prescott-home-police-also-recove/">Heroin, meth found in Prescott home: Police also find stolen guns, mountain bikes </a></li>
		<li><a href="/news/2016/sep/06/women-empowered-are-fastest-growing-segment-gun-ow/">Women, empowered, are fastest-growing segment of gun owners </a></li>
		<li><a href="/news/2016/aug/19/prescott-police-car-involved-collision/">Prescott police car involved in collision </a></li>
		<li><a href="/news/2016/aug/21/how-can-you-avoid-credit-card-skimmers/">How can you avoid credit card skimmers? </a></li>
		<li><a href="/news/2016/aug/24/county-under-fire-details-lawsuit-include-claims-i/">COUNTY UNDER FIRE: Details of lawsuit include claims of intimidation, harassment </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/dc_lb_btf -->
      <div id='div-gpt-ad-1461262633203-15'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-15'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form" style="width:200px;">
            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">
              <input type="text" name="q" value="" style="width:200px;">
            </form>
          </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters-dc/">Daily News Email</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2016 The Daily Courier and Western News &amp; Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=10" async></script>
</body>
</html>