
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.dcourier.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Prescott-area holiday events not to miss | The Daily Courier | Prescott, AZ</title>
        <meta property="fb:app_id" content="519689151572013" />  <meta property="og:url" content="http://www.dcourier.com/news/2016/dec/22/prescott-area-holiday-events-not-miss/">  <meta property="og:type" content="article">  <meta property="og:title" content="Prescott-area holiday events not to miss">  <meta name="og:description" content="Don&#39;t miss these opportunities for fun during the holidays.">    <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/12/22/Santa_WEB.JPG" />    <meta property="og:site_name" content="dcourier">  <meta name="twitter:title" content="Prescott-area holiday events not to miss">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.dcourier.com">  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/12/22/Santa_WEB.JPG">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">
  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=105" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/style.css?v=91" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.dcourier.com" || window.location.host == "www.dcourier.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/798772/">
  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>


    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/dc_wp', [1, 1], 'div-gpt-ad-1462201273910-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/dc_lb_atf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_lb_btf', [[970, 60], [970, 250], [728, 90], [989, 150], [970, 90]], 'div-gpt-ad-1478098967634-1').addService(googletag.pubads());  
      googletag.defineSlot('/66820660/search_sponsor', [200, 50], 'div-gpt-ad-1464735254739-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-21').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-22').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-23').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_ict', [160, 600], 'div-gpt-ad-1461262633203-13').addService(googletag.pubads());
      googletag.defineSlot('/66820660/dc_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/dc_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478284962258-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


</head>
<body class="news story_detail revision" id="story_798772">
  <script>
    dataLayer = [];
  </script>
                                <script>              var category = 'Kudos';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                               

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK5436"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5436');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '519689151572013',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/dc_wp -->
<div id='div-gpt-ad-1462201273910-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201273910-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/dc_lb_atf -->
          <div id='div-gpt-ad-1478098967634-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">11:53 PM Thu, Dec. 22nd</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;44.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
            <div class="social-media" style="float:right;">
              <ul style="height:33px;">
                <li style="border-right:none;"><a href="https://www.facebook.com/DailyCourier/">  <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://twitter.com/TheDailyCourier"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="https://www.youtube.com/user/dCouriervideos"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li style="border-right:none;"><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="http://dailycourierpages.com/"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a>
              </ul>
            </div>

        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/dec/22/prescott-area-holiday-events-not-miss/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="dcourier">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">The Daily Courier</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form style="top:-5px; z-index:20;" action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            <div class="sponsor_search" style="position:relative; left: 45px;">
              <h6 style="margin-bottom:0; position:relative; left:20px;">Search Sponsored By:</h6>
              <div id='div-gpt-ad-1464735254739-0' style='height:50px; width:200px; position:relative; bottom:3px;'>
              <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464735254739-0'); });
              </script>
              </div>
            </div>
              
          </div>
          <!-- /66820660/search_sponsor -->
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/nav-logo.png" alt="navigation logo"/></a></li>
            
            <li><a href="/news/news/">News</a>
                <ul>
                    <li><a href="/news/business/">Business</a>
                    <li><a href="/news/elections/">Elections</a></li>
                    <li><a href="/news/neighbors/">Neighbors</a></li>
                </ul>
            </li>
            <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>f
                <ul>
                    <li><a href="/news/sports/high-school/">High School</a></li>
                    <li><a href="/news/sports/college">College</a></li>
                    <li><a href="/news/sports/local/">Local</a></li>
                    <li><a href="/news/sports/national/">National</a></li>
                    <li><a href="/news/sports/naz-suns/">NAZ Suns</a></li>
                </ul>
            </li>
             <li><a href="/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="/news/kudos/out-and-about/">Out &amp; About</a></li>
                    <li><a href="/news/kudos/chew-on-this/">Chew on this</a></li>
                    <li><a href="/news/kudos/music-and-nightlife/">Music &amp; Nightlife</a></li>
                    <li><a href="/news/kudos/words/">Words</a></li>
                    <li><a href="/news/kudos/stage-and-screen/">Stage &amp; Screen</a></li>
                    <li><a href="/news/kudos/art-and-style/">Art &amp; Style</a></li>
                </ul>
            </li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/categories/news/features/real-estate/">Real Estate</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/courier-cooks/">Courier Cooks</a></li>
                  <li><a  href="/users/newsletters-dc/">Daily News Email</a></li>
                  <li><a  href="/events/">Event Calendar</a></li>
                  <li><a  href="/mobile-app/">Mobile Apps</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  href="/purchase-photo/">Purchase a Photo</a></li>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submit</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Starts-Stops)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pni#!/flyers/target-circular?flyer_run_id=46644">This Week's Circulars (Flipp)</a></li>
                  <li><a target="_blank" href="http://www.flyerboard.com/view/prescott-daily-courier/4248/0.html">Today's Ads (Flyerboard)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li>
            <li style="float:right;"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
              <div id="target-story_headline_template">      <h2 class="header">Prescott-area holiday events not to miss</h2>        </div>
          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
                                            <script>              var category = 'Kudos';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                         <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2016/dec/22/984933251/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2016/12/22/Santa_WEB_t715.JPG?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>              </div>              <p class="photographer">                  Courtesy photo                </p>            <p class="caption">              </p>    </div>        <div class="content_info">        <p class="byline"></p>    <li class="datetime">Originally Published: December 22, 2016 8:15 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div id="shareBtn" class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvalid.invalid%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script async>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Prescott-area holiday events not to miss&body=http://dcourier.com/news/2016/dec/22/prescott-area-holiday-events-not-miss/"><i class="fa fa-envelope-o"></i></a></li>      </ul>    </div>          <li class="datetime" style="list-style:none;">        <a href="/news/2016/dec/22/prescott-area-holiday-events-not-miss/">                  </a>      </li>        <div class="section_social">          </div>  </div>    <div class="story_body" id="target-story_body_template">    <p><strong>Heritage Zoo events</strong></p>

<p>Dec. 23 and 24 winds up the Kids Get in Free Week at the Heritage Park Zoological Sanctuary. All children ages 3-12 are admitted free and adults and older students are half price on Dec. 24.</p>

<p>This a great opportunity to check out the park and visit with the animals during the winter season. Walking through the park in the snow – if you are so lucky – is a special experience. </p>

<p>“We know there’s a lot going on Christmas Eve, but if the family is in town and you’re looking for some fun Prescott-centric entertainment to share with them, our park makes for a great option,” said Alex Schopp, marketing and events coordinator. The next half-price day is Jan. 18, Martin Luther King Day.</p>

<p>Every Friday and Saturday evening from 6 p.m. to 9 p.m. through Jan. 2 is the annual Wildlights and Animal Sights event. The park is filled with festive holiday decorations, music, and spectacular light displays. Hot cocoa and coffee is available for sale in the Gift Shop (a great place for gifts for the animal lover in your life). Special event admission is $4 for HPZS members and $6 for non-members.</p><div id='story_inline_ad'><!-- /66820660/dc_ict --><div id='div-gpt-ad-1461262633203-13' style='height:600px; width:160px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-13'); });</script></div></div>

<p>Winter hours are 10 a.m. to 4 p.m. Heritage Park Zoological Sanctuary is located at 1403 Heritage Park Road, Prescott, off Willow Creek Road across from Embry-Riddle Aeronautical University. Phone: 982-778-4242.</p>

<p><strong>Candle lighting for Chanukah</strong></p>

<p>At 5 p.m. on Sunday, Dec. 25, Rabbi Elie Filler and members of the Chabad of Prescott will provide a lighting of the Grand Menorah on the second night of Chanukah. It takes place on the west side (Montezuma Street) of the courthouse plaza.</p>

<p><strong>Ice-skating indoors or outdoors</strong></p>

<p>Experience winter with an ice-skating session in either Prescott Valley at the Event Center or at the Prescott Resort. </p>

<p>At the Event Center, Open Skate takes place from 1 to 3 p.m. on Christmas Eve. It is closed Christmas Day, but reopens from 3 to 5 p.m. and 5:30 to 7:30 p.m. on Dec. 26 and 27. Wednesday, Dec. 28, is Jersey Themed Open Skate from 3 to 5 p.m. Open Skate also takes place Sunday, Jan. 1 from 2 to 4 p.m. and 4:30 to 6:30 p.m. Visit Prescottvalleyeventcenter.com for prices.</p>

<p>The Prescott Resort opened for ice-skating in early November and its open-air rink remains available to the public at $10 per person per hour until Jan. 9. </p>

<p><strong>ENCHANTED CHRISTMAS TOUR OF LIGHTS</strong></p>

<p>Enchanted Christmas Tour of Lights remains open at the Gateway Mall, Suite 302, through Dec. 30. Enchanted Christmas is an indoor tour of lights that takes one on a journey through 22 different themed rooms adorned with more than 500,000 lights, including a large Department 56 Village Display and model trains by Point of Rocks Model Railroad Club.</p>

<p>Hours vary: Monday through Thursday 3 to 9 p.m., Fridays from noon to 9 p.m., Saturday, Christmas Eve from noon to 6 p.m,. Christmas Night from 5 to 9 p.m. $4 donation with a canned food or toy for Yavapai Food Bank. Children 5 and younger get in free. www.enchantedchristmasAZ.com.</p>

<p><strong>Photography show at ‘Tis Gallery</strong></p>

<p>‘Tis Art Gallery opens a new show in its Main Gallery with work by photographers in an exhibit called “The Eyes Have It” on display from Dec. 22 through Jan. 24. </p>

<p><strong>World Peace Meditation</strong></p>

<p>End the 2016 year with an early morning meditation at the Center for Spiritual Living, at 5 a.m. – to coincide with noon, Greenwich Mean Time – on Saturday, Dec. 31. The Center is located at 3755 Willow Creek Road in Prescott. For more information, call Karen at 928-710-1908.</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/dec/22/prescott-area-holiday-events-not-miss/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>    <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2016/dec/22/kornukopia-calendar-week-dec-23/">KornuKopia Calendar: Week of Dec. 23</a></li>            <li><a href="/news/2016/dec/08/kornukopia-calendar-week-dec-9/">KornuKopia Calendar: Week of Dec. 9</a></li>            <li><a href="/news/2008/dec/18/christmas-countdown-events-in-the-prescott-area/">Christmas Countdown: Events in the Prescott area</a></li>            <li><a href="/news/2016/dec/22/calendar-events-dec-22-31/">Calendar of Events: Dec. 22-31</a></li>            <li><a href="/news/2014/dec/27/holiday-events-activities-in-the-quad-city-area/">Holiday events, activities in the quad-city area</a></li>          </ul>  </div>      <h3 class="sign_in "><a href="/accounts/login/?next=/news/2016/dec/22/prescott-area-holiday-events-not-miss/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>
  
            
              
                
              
            
          </div>

        
        <div class="sidebar">  <!-- /66820660/dc_rr_1 -->  <div id='div-gpt-ad-1461262633203-21' style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-21'); });  </script>  </div>  <br>  <!-- /66820660/dc_rr_2 -->  <div id='div-gpt-ad-1461262633203-22'  style='margin:0 auto; text-align:center;'>  <script type='text/javascript' >  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-22'); });  </script>  </div>  <br>  <br>  <!-- /66820660/dc_rr_3 -->  <div id='div-gpt-ad-1461262633203-23' style='margin:0 auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-23'); });  </script>  </div>    <div id="circularhub_module_2880" style="margin-top:15px; border-top: 3px #CCCDCE solid;"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2016/dec/16/riley-vs-city-prescott-jury-finds-favor-prescott/">Riley vs. City of Prescott jury finds in favor of Prescott </a></li>
		<li><a href="/news/2016/dec/18/blown-away-storm-wreaks-havoc-greater-prescott-are/">BLOWN AWAY: Storm wreaks havoc on greater Prescott area </a></li>
		<li><a href="/news/2016/dec/18/need2know-bus-service-starts-eatery-opens-new-loca/">NEED2KNOW: Bus service starts; eatery opens new location; shopping hours extended </a></li>
		<li><a href="/news/2016/dec/15/mountain-lion-sighted-near-goldwater-lake/">Mountain lion sighted near Goldwater Lake (VIDEO) </a></li>
		<li><a href="/news/2016/dec/19/watch-out-dont-meet-other-drivers-accident-these-t/">Watch out! Don’t meet other drivers by accident at these tri-city area intersections (MAP) </a></li>
		<li><a href="/news/2016/dec/16/remains-found-arizona-coal-chute-idd-awol-soldier/">Remains found in an Arizona coal chute ID'd as AWOL soldier </a></li>
		<li><a href="/news/2016/dec/16/power-out-parts-prescott-valley/">Power restored in Prescott, Prescott Valley </a></li>
		<li><a href="/news/2016/dec/15/sprouts-opening-march-15-hiring-100-new-store/">Sprouts opening March 15: Hiring 100+ for new store </a></li>
		<li><a href="/news/2016/dec/20/great-lakes-takes-first-non-stop-flight/">Great Lakes takes off with first non-stop flight </a></li>
		<li><a href="/news/2016/dec/15/if-youve-passed-stopped-bus-lately-get-out-your-wa/">If you’ve passed a stopped bus lately, get out your wallet </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2016/nov/26/pastor-charged-multiple-counts-child-molestation/">Former Prescott pastor charged with child molestation </a></li>
		<li><a href="/news/2016/dec/12/prescott-valley-bmo-harris-bank-robbed/">Suspect attempts 2 PV bank robberies in rapid succession, crashes in pursuit and is captured </a></li>
		<li><a href="/news/2016/dec/11/missing-yarnell-woman-sought/">Missing Yarnell woman found dead </a></li>
		<li><a href="/news/2016/dec/05/woman-arrested-after-threatening-coworkers-store-r/">Woman arrested after threatening coworkers, store with a rifle, a knife, and a torch </a></li>
		<li><a href="/news/2016/dec/09/new-apartments-may-offer-rents-450-600/">New apartments may offer rents of $450 to $600 </a></li>
		<li><a href="/news/2016/dec/09/alleged-drug-lab-busted-verde-villages/">Alleged drug lab busted in Verde Village </a></li>
		<li><a href="/news/2016/dec/04/woman-arrested-after-threatening-coworkers-store-r/">Woman arrested after threatening coworkers, store with a rifle, a knife, and a torch </a></li>
		<li><a href="/news/2016/dec/16/riley-vs-city-prescott-jury-finds-favor-prescott/">Riley vs. City of Prescott jury finds in favor of Prescott </a></li>
		<li><a href="/news/2016/dec/11/survey-claims-prescott-17th-most-dangerous-city-st/">Survey claims Prescott 17th ‘most dangerous city’ in state </a></li>
		<li><a href="/news/2016/dec/18/blown-away-storm-wreaks-havoc-greater-prescott-are/">BLOWN AWAY: Storm wreaks havoc on greater Prescott area </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/dc_lb_btf -->
      <div id='div-gpt-ad-1478098967634-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478098967634-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form" style="width:200px;">
            <form action="/search/" method="get" class="search_form" autocomplete="off" style="width:200px">
              <input type="text" name="q" value="" style="width:200px;">
            </form>
          </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/images/logos/footer-logo.gif" alt="footer logo"/>
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="/classifieds/category/real-estate/">Real Estate</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters-dc/">Daily News Email</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2016 The Daily Courier and Western News &amp; Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
